Tony O'keefe

Mac OS Sierra Synergy 1.8.5 (x64)

0 posts in this topic

Guys, got a problem running the Synergy on my Mac Pro with Mac OS Sierra (10.12)

All I can get is the error message:

identity of synergy: code failed to satisfy specified code requirement(s)

1.8.5 runs fine on my Windows 7 / Windows 10 and CentOS box(es).

Any ideas? / Update?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now