Sign in to follow this  
John Brown

A bug/minor feature requests

0 posts in this topic

Obligatory "first time poster" warning: sorry if this isn't in the correct area, I'll move/delete if told.

This is a very minor thing I found as I was trying to help my coworker configure Synergy on her 'server' computer. I can't determine if this would be considered a bug or a feature request.

 

When configuring the server interactively, she had made the mistake of adding an alias to one of her client computers that was the same as that client's screen name, which caused the error-loop below.

 

ERROR: cannot read configuration "C:/Users/AnnoyingForumPoster/AppData/Local/Temp/qt_temp.p19448": read error: line 23: alias "COMPUTERNAME" is already used

synergys.exe: no configuration available

[2016-10-28T15:53:04] ERROR: failed to launch, error: process immediately stopped

[2016-10-28T15:53:04] INFO: backing off, wait=2s, failures=1

[2016-10-28T15:53:06] INFO: starting new process

[2016-10-28T15:53:06] INFO: activeDesktop:Default

[2016-10-28T15:53:06] ERROR: could not get session id for process id 9088

[2016-10-28T15:53:06] INFO: starting new process

[2016-10-28T15:53:06] INFO: drag and drop enabled

 

I just thought I'd bring this to light since some less technical customers may not know to read the logs in any detail.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this