Sign in to follow this  
Red Squirrel

Which version is actually stable?

1 post in this topic

I had 1.7.6 working between 3 machines, but it crashed all the time. It was a pain because it would crash in a way that required to do a kill -9 then I had to SSH into the other boxes to restart it on there too, as they would often all crash at once. I gave up on it altogether and went back to a traditional multi monitor setup, but I really want to get this working again so I can run my main machine without an add on video card and have the Raspberry PIs drive the side monitors instead. This also gives the benefit that apps don't open all over the place as each monitor is actually a separate PC altogether.

 

I'm now trying to install the latest version but there must have been changes made in the dependencies, and I just can't get it to install. But the more I read on forums the more I see people having lot of crash issues even with the newer versions so it almost feels pointless to fight through dependency hell only to find out I will get crashes anyway.

 

Which version is considered stable, and easy to install? I can't rely on the version that's in the distro repos as each distro has a different version so I need to compile from source on all systems so they match. (or use .deb, but dependency issues arn't any different with those)

 

Main distro is Linux Mint 18 and side monitors (triple monitor setup) are Raspbian 8 Jessie.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Finally was pretty stable on Mint 17.2/Synergy 1.8.2 to WIn7 Client for 6 months. Cut and paste problems just started now! Good luck.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this