Sign in to follow this  
Peter Sørensen

Can not use 1.8.3 and 1.8.4 due to ssl packages

2 posts in this topic

Unfortunately I am forced to stay at opensuse 13.1 due to some old SW I must use.

I run synergy 1.8.2 as server on suse (installed using rpm) and client on win7

I can not update to 1.8.3 and 1.8.4 due to missing SSL packages.

Either I need help to find and install these or you should make it possible to install synergys without ssl, as far as I know I do not use SSL anyway

 

libcrypto.so.10()(64bit) is needed by synergy-1.8.4-1.x86_64

libcrypto.so.10(OPENSSL_1.0.1)(64bit) is needed by synergy-1.8.4-1.x86_64

libcrypto.so.10(libcrypto.so.10)(64bit) is needed by synergy-1.8.4-1.x86_64

libssl.so.10()(64bit) is needed by synergy-1.8.4-1.x86_64

libssl.so.10(libssl.so.10)(64bit) is needed by synergy-1.8.4-1.x86_64

Share this post


Link to post
Share on other sites

On Debian Linux Stretch synergy will not run due to libssl.so.1.0.2 while synergy wants libssl.so.1.0.0.

Is there a workaround to get Linux version to work with latest SSL?

I am not using SSL but synergy will not run without the libssl.

Share this post


Link to post
Share on other sites

I downloaded 1.7.5 version and it will run on Linux Stretch, but the crypto fails because of libns.so plugin. But I don't need crypto, just a working version os synergy.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this