Sign in to follow this  
Jesse B Jordan

Old version

2 posts in this topic

Can I get version 1.6.x again for Mac 10.11? The last two updates have been less stable than the old version I was using when I was bombarded by emails to upgrade. All I had to do on the old version is start my server then start my client and everything worked. Now on the client every time it starts I get the following:

 

[2016-10-11T10:10:12] NOTE: connecting to '10.11.12.13': 10.11.12.13:24800

[2016-10-11T10:10:12] WARNING: failed to connect to server: cannot connect socket: Host is down

 

The host is not down it's running perfectly fine. I have to stop and start the client several times clicking on and off auto config to get it to break out of it's funk and finally with no changes to the server it starts working again.

 

The server even knows it's running see log below but until I do the quit and start dance clicking auto config on and off again on the client, it won't connect to the server.

 

[2016-10-11T10:09:48] INFO: zeroconf client detected: xxxxx-Mac-mini.local

 

Please get it stable or I would like a refund.

Share this post


Link to post
Share on other sites

1.8.4 for Mac 10.11 appears to be stable after install. But I will have to see after a restart of both the server and the client. However, the default log location should be ~/synergy.log not /var~/log/synergy.log. Synergy doesn't appear to have write access to /var/log where i think you were going for but it can write to the users home directory.

Share this post


Link to post
Share on other sites

1.8.4 has the same problem the previous 3 versions have upon restart. Macbook Pro OSX 10.11 server with Mac Mini OSX 10.11 client. After shutting both down, client first, and starting both up server first, the client reports:

 

[2016-10-12T12:58:21] WARNING: failed to connect to server: cannot connect socket: Host is down

[2016-10-12T12:58:22] NOTE: connecting to '10.11.12.13': 10.11.12.13:24800

 

Nothing fixes it short of adding a mouse to the device and stopping the client unchecking and checking Auto config a few times and restarting Synergy. It may take several restarts and dances to break it out of it's funk. This was not happening in 1.6.x, I would restart the server and the client all the time and the client would sync without intervention.

 

While this is happening the server is aware of the client so it appears to be a client issue.

 

[2016-10-12T12:58:00] INFO: zeroconf client detected: xxxxxx-Mac-mini.local

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this