Adam Reid

Failure when updating from v1.8.2-stable to v1.8.3-stable

4 posts in this topic

Get the attached error code stating that the installer cannot find the msi for the previous v1.8.2-stable

 

Rebooted. same issue.

 

Can't find the msi for the old version. Just looking for any assistance with resolving.

 

Cannot uninstall the version from Programs as get the same error.

Do not have a system restore point to revert to

Capture.PNG.1f96dc9799559f350cc2de09c329ffca.PNG

Share this post


Link to post
Share on other sites

Hi I just had this problem with another version.

 

I was looking for a page to download the old version but your link as a base worked.

 

Aside of this, why do we need the installer for this ? Other windows programs dont require you to find the installer of the previous install to be uninstalled.

 

Could the uninstaller be packaged with the setup (like in program files\synergy\uninstall) so you can just safely delete your "downloads" folder ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now