Sign in to follow this  
Mike Greenbaum

Failed to accept secure socket - windows 10 and 7

3 posts in this topic

I just installed 1.8.3 and now I can't use Synergy at all. I'm told the client Failed to accept secure socket. I'm running the server on Windows 10 and the client on Windows 7. I'm reluctant to try the resolution suggested until I know if it will work in my situation. I'm sitting here with two keyboards and two mice and am going crazy. HELP.

Share this post


Link to post
Share on other sites

Having the exact same issue with two machines running windows 7 (both running 1.8.3-stable-db9181b). These machines had been working with the same configuration for weeks. I had an issue where I couldn't connect, so I updated to the aforementioned build on both machines. Now, no connection at all.

Share this post


Link to post
Share on other sites

Resolved with: viewtopic.php?f=19&t=2012&p=5861&hilit=failed+to+accept+secure+socket#p5861

 

"1. Navigate to %localappdata% (Win+R, then type %localappdata%)

2. Locate and rename Synergy folder to Synergy.bad (or delete it... renaming is best practice)

3. Run Synergy Setup Wizard (File>Run Wizard)

*When you're getting a new SSL thumbprint prompt you're on the right track, gumshoe. ;D

4. Do this on all machines."

Share this post


Link to post
Share on other sites

Radford,

 

THANK YOU SO MUCH. I'm not great at this stuff, but your directions worked, and I'm now a happy camper. It was really good of you to be so helpful.

 

Mike

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this