Sign in to follow this  
Mike Coughlan

Issue with new version

8 posts in this topic

Hi,

 

I have to admit that nearly every time I upgrade, problems occur, however it had been a while so decided to upgrade today.

 

I have 2 Windows 10 machines, and when I go to run the wizard 1.8.3 I get the following error:

 

Error: Unable to delete plugin:

C:\Users\Mike\AppData\Local\Plugins\ns.dll

Please stop Synergy and run the wizard again

 

However running again just does the same.

 

Is someone able to advise please?

 

Cheers

 

Mike

 

EDIT: Seems it works if you turn of SSL?

Share this post


Link to post
Share on other sites

I experienced the same problem. Here is what I did: Stop the installation of the new version of Synergy, and use Windows Explorer to navigate to the C:\Users\Mike\AppData\Local\Plugins\ns.dll file and manually delete it. Then install Synergy. Synergy will create a new ns.dll, and if you notice, the new ns.dll will be a little larger than the old one. I think this problem is caused by Windows 10 protecting the files in your C:\Users\Mike\AppData\Local\Plugins directory which prevents Synergy from deleting the file. Anyway, I hope this helps.

Share this post


Link to post
Share on other sites
Unfortunately I do not have a plugins folder?

 

 

Well, I copied the directory straight from your post: C:\Users\Mike\AppData\Local\Plugins\ so I don't know what to tell you. ????

Share this post


Link to post
Share on other sites

Yes, that is the error message I get, but the folder doesn't exist on either the server or slave PC

Share this post


Link to post
Share on other sites

I am on 1.84 now and still can't connect and had same issue with 1.83. I was on the beta program and had no issues then stopped using due to different work schedule now can't seem to get it to work again. Any update on what to clear up or is it a Windows 10 issue? I am on build 14942.1000 verion 1607 if that helps.

Share this post


Link to post
Share on other sites

I finally got it working here were my steps:

 

uninstall synergy from both machines

 

appdata\local\synergy (delete)

 

reinstall synergy

 

Edit firewall I had to enable synergys (on one machine) did the name change? If so this solved the issue

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this