Sign in to follow this  
Jerod Haskins

Mouse issue Windows 7 Server/Ubuntu client

0 posts in this topic

Mouse begins to act "laggy" until the client's mouse is moved around a bit, then it returns to normal.

 

Could this be because the client mouse, which is also wireless might be going into a sleep mode, interfering with the server mouse requests to the system?

 

This issue was much worse till I upgraded the client. The mouse was laggy and the keyboard would send repeated commands. This was especially frustrating one day when I did a bunch of formatting and then the Ctrl+Z to undo was being sent. I haven't seen any of this behavior today although as recent as yesterday it had been quite problematic. I don't know if it was the update or the reboot that cleared it up. I'll update this post if it starts getting worse again over time.

 

I've used Synergy quite a bit over the last few years and love it. incidentally, my setup at home is Win 10 server/Ubuntu client and it has no such problems. The hardware is roughly the same with the exception that I don't run a mouse at all off the client. That's another reason I think it has to do with the wireless mouse. If I can get another mouse, I'll do some testing. Just thought I'd open the discussion in case it sparks anyone else who may already know more about this.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this