Sign in to follow this  
Bobby Thompson

Asking for hostname, no place to type it.

7 posts in this topic

I just updated my synergy client on a Mac and am setting it to be a client.

 

I click start and get a window that says:

 

Please fill in a hostname for the synergy client to connect to.

 

Problem is, the only field in the screen (Server IP) is disabled because Auto Config is checked.

 

So, where am I supposed to type this Host Name??? I am completely down as a result of this update.

Share this post


Link to post
Share on other sites
I just updated my synergy client on a Mac and am setting it to be a client.

 

I click start and get a window that says:

 

Please fill in a hostname for the synergy client to connect to.

 

Problem is, the only field in the screen (Server IP) is disabled because Auto Config is checked.

 

So, where am I supposed to type this Host Name??? I am completely down as a result of this update.

 

Uncheck the Auto Config box and the Server IP input field will become enabled.

Share this post


Link to post
Share on other sites

Nope, doesn't work that way, at least on my combo of iMac and MacBook Pro. I add the IP and still no connection.

Share this post


Link to post
Share on other sites

I'm having the same issue on my Mac client. But I am able to de-select "Auto config" and enter my server's IP address, and connect that way.

Share this post


Link to post
Share on other sites

I has a similar issue. Like Bobby, I can uncheck the "Auto Config" and enter a hostname/IP and the connection works, but I have to do this every time Synergy starts! Can the hostname be saved somewhere?

Share this post


Link to post
Share on other sites

While I can uncheck it to enter the host name, mine won't even connect. I had to set my mac to auto launch terminal and run the command line at login.

Share this post


Link to post
Share on other sites

I had the same problem after the last upgrade. Synergy displays two IP addresses for my server (PC). I had to uncheck the Auto Config box on the client Mac and type in the IP address for the server PC that began 10.x.xx.xx. They connected (after the PC version of Synergy looked like it crashed, but it didn't). Then I rechecked the Auto Config box. The machines reconnect automatically, but the PC version keeps giving a crash error box anytime there is a connection/disconnection. I ignore the error and things seem to be OK.

 

I love Synergy and it saves me plenty of time in the office where I run the PC box along with my personal laptop. But I will say that after every upgrade, I have to spend an hour or so resetting the configuration so that the machines will talk to each other. I should just stop upgrading . . . !

 

MacBook Air (mid-2011) running macOS Sierra (10.12) (Synergy v. 1.8.4) connecting to some kind of Dell box running Windows 7 Enterprise SP (64 bit) (Synergy 1.8.4. 64-bit).

Share this post


Link to post
Share on other sites
I has a similar issue. Like Bobby, I can uncheck the "Auto Config" and enter a hostname/IP and the connection works, but I have to do this every time Synergy starts! Can the hostname be saved somewhere?

 

Same problem here! The synergy app won't save the PC name when I type it in the Server IP. It works temporarily but as soon as I reboot the server, I can't connect again. Driving me crazy! I've searched high and low for a .synergy.conf file to type the server name in there, but it doesn't exist!

 

I even ran sudo find / -name .synergy.conf and there is 0 results.

 

Edit: I completely purged synergy on the linux PC and reinstalled and it is keeping the record now. That seemed to fix it for me.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this