Sign in to follow this  
Mark Stack

Updated to 1.8.3 on Sierra and Windows 7 now I can't connect

5 posts in this topic

I updated my Host Mac running Sierra to the latest version yesterday and my Windows 7 client machine and so far I haven been able to have the 2 computers connect the log for the host is:

 

process exited with error code: 1

[2016-09-27T17:31:13] INFO: detected process not running, auto restarting

[2016-09-27T17:31:14] INFO: starting client

[2016-09-27T17:31:14] INFO: config file: /var/folders/yb/2p59vqs160v5kpv8t8jq1m7r0000gn/T/Synergy.DY5307

[2016-09-27T17:31:14] INFO: log level: INFO

 

Is there any easy fix for this? Thanks, I've pulling my hair out over here thinking about rolling back to an older version.

Share this post


Link to post
Share on other sites

previously Ive been running just fine. albeit in manual mode. Anyone have a link to the last stable version? It was working just fine before.

Share this post


Link to post
Share on other sites

Perfect that fixed things. BTW before seeing your reply I tried swapping host and client and it worked just fine. Seems like theres something hosed on the latest OS X version.

 

Thanks man that was infuriating!

Share this post


Link to post
Share on other sites

Hi Mark, John,

 

I hope that you check /var/syslog.

tail -f /var/syslog

 

In the case of my problem, symptom is same as yours.

However, synergy server daemon got crashed like below.

 

Sep 28 19:10:24 bkk-dt kernel: [ 3960.321270] synergys[4563]: segfault at 101ef7db0 ip 00007f7e5a90aed5 sp 00007f7e5bb68da0 error 4 in libns.so[7f7e5a8e8000+41000]

Share this post


Link to post
Share on other sites

Is there anywhere to download the previous stable version? There were some bug fixes in that version that were not present in 1.75

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this