Chris Marsh

MacOS 10.12 supportted???

12 posts in this topic

Is there a MacOS 10.12 client available?

 

I have not tried with Siri but cut and paste and Ctrl + Left or Right Arrow (used to move windows between VMs) does not appear to work with current version designed for 10.11.

 

Willing to test builds if needed as I run MacOS 10.12, Mac OS X 10.11 and Windows 10 Pro and Windows 8.1.

 

Thanks,

 

Chris

Share this post


Link to post
Share on other sites

I'm running Windows 10 (education edition) and OS X 10.12 Sierra. I'm using Windows 10 as host. I'm able to move the mouse between screens but using the mouse to click is strangely not working. Ctrl C + V is also not working.

Share this post


Link to post
Share on other sites

I'm using 1.8.3RC2 and cut/paste works fine with a Windows 7 Server and a MacOS Sierra client.

However, Ctrl-Left/Right Arrow does not work properly with Mission Control.

 

Is there a MacOS 10.12 client available?

 

I have not tried with Siri but cut and paste and Ctrl + Left or Right Arrow (used to move windows between VMs) does not appear to work with current version designed for 10.11.

 

Willing to test builds if needed as I run MacOS 10.12, Mac OS X 10.11 and Windows 10 Pro and Windows 8.1.

 

Thanks,

 

Chris

Share this post


Link to post
Share on other sites

I've been running the server on 10.12 connecting to a 10.11 client for a little over a week and have noticed a few oddities. Scrolling only sort of works and copy and paste is hit and miss. I've found several things mentioning adjusting the yscroll, which I've tried with no success. I reached out to support a couple days ago but haven't yet heard back from them.

Share this post


Link to post
Share on other sites

Also noticed on macOS Sierra, Synery (1.8.2 and the latest nightly) is not working with Steelseries Engine 3.

I use Mac as server, and Windows 10 as client, while everything is OK on Mac; the tracking is off when onto Windows. Specially the "up" movement.

Feels like almost double the distance.

 

It's basically un-usable.

 

PS. Trackpad working just fine.

Share this post


Link to post
Share on other sites

Hi, I'm seeing the same issues. Windows 10 as server, macOS is client, updated this morning to 10.12.

 

CTRL+C/V has always been a bit dodgy but CTRL + Left/Right has worked well to swap virtual desktops/full screen apps in OSX whilst controling from Windows. Now the CTRL+Left/Right will only jump your cursor to the extreme left or right of a text string, nothing else.

 

Losing the ability to flip between full screen applications/virtual desktops is extremely painful, I use the mac to run multiple RDP sessions, one on each window, and having to swap keyboards to flip backwards and forwards is going to be a massive pain.

 

I realise tihs is probably Apple's 'fault' but I doubt they'll produce a quick fix for Synergy, anyhting you can do to get this working will be greatly appreciated!

 

EDIT : I've come in this morning and synergy couldn't connect. The server was running as expected, the client was reporting

 

error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol

 

Which was odd as I wasn't configured for SSL. I enabled SSL on the server and connection was achieved.

Edited by Guest

Share this post


Link to post
Share on other sites

I just upgraded both of my machines to macOS Sierra (10.12) and although the connectivity works (haven't tried anything advanced yet like copying files/clipboard) the speed of the mouse is completely different in different directions on the guest machine. I posted about it separately here: viewtopic.php?f=19&t=1957

Share this post


Link to post
Share on other sites
I just upgraded both of my machines to macOS Sierra (10.12) and although the connectivity works (haven't tried anything advanced yet like copying files/clipboard) the speed of the mouse is completely different in different directions on the guest machine. I posted about it separately here: viewtopic.php?f=19&t=1957

 

 

Same issue I'm having. I got a reply back from Symless on my support ticket confirming it's a bug. They offered a refund (I just barely bought it) or to wait for a fix. I've asked when the fix is expected.

Share this post


Link to post
Share on other sites
I just upgraded both of my machines to macOS Sierra (10.12) and although the connectivity works (haven't tried anything advanced yet like copying files/clipboard) the speed of the mouse is completely different in different directions on the guest machine. I posted about it separately here: viewtopic.php?f=19&t=1957

 

 

Same issue I'm having. I got a reply back from Symless on my support ticket confirming it's a bug. They offered a refund (I just barely bought it) or to wait for a fix. I've asked when the fix is expected.

 

Excellent to hear. Hopefully they'll issue a fix soon - it's very irritating.

Share this post


Link to post
Share on other sites

Would you mind linking the bug ticket here? Or was there a ticket for that. I just would like to track the progress there.

Share this post


Link to post
Share on other sites

For some reason updating windows 10 (to version 1607) fixed this for me.

 

Serious silly UI changes in the Windows, but at least mouse works again.

 

-Pete

Share this post


Link to post
Share on other sites
For some reason updating windows 10 (to version 1607) fixed this for me.

 

Serious silly UI changes in the Windows, but at least mouse works again.

 

-Pete

 

And sorry to say, but it was only temporary. Issue came back now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now