Sign in to follow this  
Josh1491393375

OS X 10.11 Server & Windows 10 Client Unstable Connections

1 post in this topic

As in the title, I've been trying to deal with this setup, but at this point I'm almost ready to give up synergy for something else.

 

First up, having the basic connection (typically SSL), doesn't connect half the time. Sometimes a restart of both fixes it, sometimes it doesn't. I typically have to do this any time either of the computers goes to sleep.

 

Additionally, copy & paste rarely seems to work. Spamming copy on the server & then pasting onto the client can occasionally get the clipboard updated properly. Copying & pasting from the client to the server does;t work.

 

Also drag & drop features don't work at all, and neither do hotkeys.

 

I've tried auto-config, specifying server ip (static) and more but most of this doesn't work.

 

Any guide on how I would go about trying to fix this, or is it that Synergy doesn't work with a Mac-Windows setup?

Share this post


Link to post
Share on other sites

I have that exact setup, and it was working fairly well for me (prior to the upgrade this morning :( ).

 

I think I did have some problems when one or the other went to sleep previously, but they got ironed out somewhere along the line. I am using a static IP address for the server. Also, I have a docking station for the MacBook, so I am using a hard-wired connection rather than WiFi. Previously, I was using WiFi. I think it was working too, but that was a while ago.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this