Peter Bosgraaf

Connection to Windows 10 drops on UAC prompt

4 posts in this topic

Hi,

 

Not 100% if this qualifies as a crash so please bear with me.

I run Syngery on a 100% environment with 4 desktop pcs.

All my remote displays are assigned to keyboard hotkeys instead of scrolling out of band of the current window.

 

I have a problem, when i switch to a remote display everything works perfect until i do something on that computer that makes the UAC control popup show up.

When the popup shows on the remote display control is somehow switched back to my local display.

When pressing the hotkey of the remote display again it does allow my to accept the UAC prompt and continue working.

 

Do others experience the same problem?

Or did i trip on a bug?

 

Thanks,

-peter

 

Ps. i know i can disable UAC but that's besides the point, company policy requires it to be on at all times.

Share this post


Link to post
Share on other sites

There is an UAC option that's an in between of turning UAC off and not.

It's called "do not dim screen" and i can confirm this works beautifully with Windows 10

Share this post


Link to post
Share on other sites

Hi Andrew,

 

Thanks for the suggestion, unfortunately for me UAC is controller through our company active directory policy and i cannot change a thing of it.

Can you confirm you also have problems with "default" UAC settings? (In this case i'll file for a bug/feature-request)

 

Thanks,

Peter

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now