Sign in to follow this  
Christoph Splett

Just bought and cant connect. Please help

4 posts in this topic

Hello if i install a server and a client synergy on a win 10 desktop pc(serv) and on a win10 notebook(client) it wont connect. I just used the wizzard and configured automatic. [2016-08-11T16:20:03] INFO: watchdog status: error [2016-08-11T16:20:05] INFO: starting server [2016-08-11T16:20:05] INFO: config file: C:/Users/CHRIST~1/AppData/Local/Temp/qt_temp.H14872 [2016-08-11T16:20:05] INFO: log level: INFO [2016-08-11T16:20:05] INFO: service command updated [2016-08-11T16:20:06] INFO: starting new process [2016-08-11T16:20:06] INFO: activeDesktop:Default [2016-08-11T16:20:06] INFO: starting new process [2016-08-11T16:20:06] INFO: drag and drop enabled [2016-08-11T16:20:06] NOTE: started server, waiting for clients [2016-08-11T16:20:06] INFO: watchdog status: ok [2016-08-11T16:20:09] NOTE: accepted client connection [2016-08-11T16:20:09] WARNING: unrecognised client name "DESKTOP-Q5UDC3U", check server config [2016-08-11T16:20:09] NOTE: disconnecting client "DESKTOP-Q5UDC3U" [2016-08-11T16:20:09] NOTE: client "DESKTOP-Q5UDC3U" has disconnected [2016-08-11T16:20:10] NOTE: accepted client connection [2016-08-11T16:20:10] WARNING: unrecognised client name "DESKTOP-Q5UDC3U", check server config [2016-08-11T16:20:10] NOTE: disconnecting client "DESKTOP-Q5UDC3U" [2016-08-11T16:20:10] NOTE: client "DESKTOP-Q5UDC3U" has disconnected

Share this post


Link to post
Share on other sites
[quote="Christoph Splett"]Hello if i install a server and a client synergy on a win 10 desktop pc(serv) and on a win10 notebook(client) it wont connect. I just used the wizzard and configured automatic. [2016-08-11T16:20:03] INFO: watchdog status: error [2016-08-11T16:20:05] INFO: starting server [2016-08-11T16:20:05] INFO: config file: C:/Users/CHRIST~1/AppData/Local/Temp/qt_temp.H14872 [2016-08-11T16:20:05] INFO: log level: INFO [2016-08-11T16:20:05] INFO: service command updated [2016-08-11T16:20:06] INFO: starting new process [2016-08-11T16:20:06] INFO: activeDesktop:Default [2016-08-11T16:20:06] INFO: starting new process [2016-08-11T16:20:06] INFO: drag and drop enabled [2016-08-11T16:20:06] NOTE: started server, waiting for clients [2016-08-11T16:20:06] INFO: watchdog status: ok [2016-08-11T16:20:09] NOTE: accepted client connection [2016-08-11T16:20:09] WARNING: unrecognised client name "DESKTOP-Q5UDC3U", check server config [2016-08-11T16:20:09] NOTE: disconnecting client "DESKTOP-Q5UDC3U" [2016-08-11T16:20:09] NOTE: client "DESKTOP-Q5UDC3U" has disconnected [2016-08-11T16:20:10] NOTE: accepted client connection [2016-08-11T16:20:10] WARNING: unrecognised client name "DESKTOP-Q5UDC3U", check server config [2016-08-11T16:20:10] NOTE: disconnecting client "DESKTOP-Q5UDC3U" [2016-08-11T16:20:10] NOTE: client "DESKTOP-Q5UDC3U" has disconnected[/quote] On your Server PC click on "Configure Server..." and then click+drag the picture of a monitor down to the grid. Double click it and rename it to the hostname of your other computer (DESKTOP-Q5UDC3U in your case). Then try to restart the server and retry the connection. Also make sure that whatever port you have configured is open on both computers software firewalls (if you have them turned on). -PopinFRESH

Share this post


Link to post
Share on other sites

I was having the same problem and I followed -PopinFRESH advice and it connected fine...thanks so much -PopinFRESH

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this