Christopher Snowhill

Listening on wrong interfaces on OS X

2 posts in this topic

I have multiple network interfaces configured in my system, including a network bridge that doesn't appear to address with the rest of my network. I have the IP addresses: 10.0.0.2, 169.254.174.213, 192.168.2.1. The 10.0.0.2 is the only valid address, but for some reason beyond my control, it chooses to announce the 192.168.2.1 address as the auto configuration address, which causes my client Windows machine to fail to connect. I'd consider disabling the bridge, but I think it's what is allowing my WiFi interface to announce my network in a repeater fashion.

Share this post


Link to post
Share on other sites

I had the same issue, but I resolved it easily.

On the client, open the configuration and in the "Client" section untick "Auto config" and type in 10.0.0.2, then click apply.

Hope it works for you.

Share this post


Link to post
Share on other sites

It did. Thank you. For some reason, it was originally ignoring my manual configuration directives and attempting to connect to the auto configuration IP address regardless of the setting, but a few toggles fixed that.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now