Sign in to follow this  
Richard Roberts

remote screen keyboard in French

2 posts in this topic

Hello Both languages set to English in settings, however on the remote screen when I type it displays French (I think!) characters. Thanks

Share this post


Link to post
Share on other sites

My language is set to English (United Kingdom) on both Win10 machines (with 10.8.4); I just:

 

- added English (United States) (on the client)

- stopped & started the service (on the client)

- poked around trying it (it didn't change anything)

- switched on debug 2 under settings (on the client)

- stopped & started the service (on the client)

 

And it now works....not sure what did it or whether it'll last but someone who knows more may make sense of my shenanigans...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this