Ricardo J Carrizo

Windows 10 & OSX El Capitan

4 posts in this topic

Hello all, This is my first time using Synergy and it works great, but I'm having issues when I restart my iMac. The windows 10 Pro machine is acting as the server, while the iMac running the latest version of El Capitan 10.11.5 is acting as a client. The connection stops when the iMac is restarted or back into the login screen. Mouse and Keyboard simply stop working. In this case, I have to get the iMac Keyboard and Mouse to be able to log back into the iMac.. then, I have to open the Synergy App once again to make the connection. This is a pain in the butt. How do I get Synergy to automatically open and connect as soon as the iMac is turned on? Thank you.

Share this post


Link to post
Share on other sites

Same issue for me, I use Microsofts mouse without borders between my windows machines since I could never get Synergy to work properly between them, recommended between windows PC's.

The problem with MAC or OSX is that the configuration newer gets set. I put in an IP but synergy automatically changes back to Autoconfig and complain on lacking an IP when restarting.

Works ok when configured...

I am not sure if this is a OSX or synergy issue but it would be nice if I could configure the tool (once) and also get it to start before logging in so I do not have to open up the computer (external screen).

I am running Sierra now but I do not think that there are any differences...

Share this post


Link to post
Share on other sites

  I'm trying to set my iMac running OS X 10.11.6 as the server and a laptop running Windows 10 as the client, I just can't get them to connect in any way.

Captura de pantalla 2017-04-24 a las 1.33.40 p.m..png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now