Sign in to follow this  
Brian Hansen

Synergy disconnecting clients?

0 posts in this topic

So I have synergy setup /w a windows 10 PC that is the synergy server and a Ubuntu pc (client) I have. Somewhat randomly, though it seems to happen more often when alt-tabbing, the windows synergy server randomly disconnects the Ubuntu client. There is no log activity on the ubuntu client, but this happens on the windows Synergy server..... [code][2016-07-05T13:37:06] NOTE: disconnecting client "Ubuntu" [2016-07-05T13:37:06] NOTE: client "Ubuntu" has disconnected [2016-07-05T13:37:06] NOTE: stopped server [2016-07-05T13:37:07] WARNING: detected application not running, pid=6420 [2016-07-05T13:37:08] INFO: backing off, wait=2s, failures=1 [2016-07-05T13:37:10] INFO: starting new process [2016-07-05T13:37:10] INFO: activeDesktop:Default [2016-07-05T13:37:10] ERROR: could not get session id for process id 2144 [2016-07-05T13:37:10] INFO: starting new process [2016-07-05T13:37:10] INFO: drag and drop enabled [2016-07-05T13:37:10] ERROR: failed to get desktop path, no drop target available, error=2 [2016-07-05T13:37:10] NOTE: started server, waiting for clients [2016-07-05T13:37:10] NOTE: accepted client connection [2016-07-05T13:37:10] NOTE: client "Ubuntu" has connected [2016-07-05T13:37:13] INFO: watchdog status: ok[/code]

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this