flavio santini

synergy and vmware

6 posts in this topic

hi when i have installed synergy, every time I start a virtual machine , even to bare this does not receive any commands from the mouse or keyboard , just take off from the synergy memory , everything works smoothly . I already tried to re-download the latest version of vmware , reinstalled 3 times windows 10 and linux and tried different hardware configurations of the virtual machine .. but I resolved when I deleted from the synergy service task manager .. you can remedy the thing ? It is boring every time I have to start a virtual machine , having also close synergy and start it again later ... thank you. update is not working only in pc whit synergy server.. in other pc whit client synergy the problem dosen't exist.

Share this post


Link to post
Share on other sites
Hi, i've the same problem. Its runs smoothly as told but after a while, the virtual machine won't react on any input (just like clicking on a screenshot). After stopping and starting the synergy service, it works fine for a while until the problem comes back. Versions - synergy-v1.7.6-stable-bcb9da8 - VMware Workstation 9.0.4 build-1945795 - Host-OS: Windows 8.1u1 - fully patched. - Guest-OS: doesn't matter thanks in advance

Share this post


Link to post
Share on other sites
Bring up your Start m­enu/screen Search for and/or cli­ck on "This PC" (this­ is the name in Windo­ws 8) Open the C: drive ­ Open Program Files ­ Open the Synergy fold­er Right click on synerg­ys.exe and click Prop­erties Switch to the "compat­ibility" tab Click "Change Setting­s for all users" (syn­ergys can run as a di­fferent user) Click the checkbox fo­r "Deactivate scaling­ for high DPI value" ­(the one above run as­ admin) Click OK ­ Open your Synergy app­ the usual way (from ­the Start screen, you­ can just type synerg­y) and click Apply or­ Stop/Start

Share this post


Link to post
Share on other sites
First a note that these compatibility options are not available for 64bit executables which I was running. Also, after reinstalled the 32bit in order to try this suggestion, the problem persists. Has anyone solved this. It currently renders synergy unusable in my environment.

Share this post


Link to post
Share on other sites
I found at least a solution for me. The "Elevated Mode" option had gotten activated. Disabling this seems to have fixed the issue for me. I verified this by re-enabling the option which reproduced the issue. I did also install the 1.8.1 beta (which did not fix the issue initially) so cannot verify 1.7.6 is working.

Share this post


Link to post
Share on other sites

tried out latest version 1.8.2 and i has fixed my problem with vmware so far. thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now