Sign in to follow this  
Thomas Moses

Try This

0 posts in this topic

If you are having an issue where your clients get the timed out error when attempting to connect try this, as it completely fixed all my (synergy based) problems: You need to log onto your router settings webpage then assign the synergy host computer a static local IP address, this means that it will not ever change. Then uncheck the 'Auto Config' box(es) on the client(s) and enter the new statuc IP address in the 'Server IP' box(es) Hope this helps you

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this