Sign in to follow this  
Bruce Doan

Pro version wont start on symlink'ed Application folder

3 posts in this topic

First of all, I'd like to thank you guys to make me a pro user. 2nd is that I don't have chance to test it yet. Synergy tells me to drag it to Applications folder then start it, but my problem is Apps folder is symlink'ed from other location, so Synergy won't start. Hope you guys fix this soon! Thank you so much, and keep moving on! Bruce

Share this post


Link to post
Share on other sites
Bruce, there is not enough info here to t-shoot. If other users are not having this issue, probably there is a problem in the way you have custom-installed Synergy or created the the Apps folder. I'm not even sure that Synergy supports this (running from symlinked folder). If you want to go ahead troubleshooting this, we'd need to know exactly how you created the symlink or I suppose its properties, where the folder will reside (USB drive? network drive? what kind of network?...), and the exact steps you used to try to install Synergy. - Brian [quote="Bruce Doan"]First of all, I'd like to thank you guys to make me a pro user. 2nd is that I don't have chance to test it yet. Synergy tells me to drag it to Applications folder then start it, but my problem is Apps folder is symlink'ed from other location, so Synergy won't start.[/quote]

Share this post


Link to post
Share on other sites
Update: someone at Synergy mentioned to me that remote installs of Synergy are not supported. So, this is up to the user to get it working. Hopefully you can just install on local drive.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this