Sign in to follow this  
Te Sik, Sung

I can't change input language on my client.

0 posts in this topic

Hello. I'm Korean so I use Korean language. When I want to type Korean on my client by synergy, I can't type Korean. Korean/English change key doesn't work on it. If I click IME on the task bar, language setting will change and I can type Korean. However, language selection key still doesn't work. It's really annoying me. Please fix it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this