Sign in to follow this  
Stefan Fellner

failed to load plugin: 'libns.dylib‘, again

0 posts in this topic

Non-working Synergy on my machine since updating to version 1.7.6. I am using OS X 10.11.4 and downloaded and tested the latest versions: synergy-v1.7.6-stable-bcb9da8-MacOSX1011-x86_64.dmg, synergy-v1.8.2-beta-dbd08ca-MacOSX1011-x86_64.dmg, synergy-master-beta-2ed3d26-MacOSX1011-x86_64.dmg, all of them are throwing consistently this ERROR: failed to load plugin 'libns.dylib', expected version 1.3 but was 1.2 Did notice that there was a similar ERROR with version 1.7.3 (also: failed to load plugin 'libns.dylib‘). Can you help, please?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this