Sign in to follow this  
matt daniel

Linux, trying to activate following error

3 posts in this topic

An error occurred while trying to sign in. Please contact the helpdesk, and provide the following details. Code: 1 Error: [2016-04-27T08:59:24] ERROR: curl perform error: Peer certificate cannot be authenticated with given CA certificates [2016-04-27T08:59:24] FATAL: An error occurred: CURL perform failed. on the log file I get ------------------------- QGtkStyle could not resolve GTK. Make sure you have installed the proper libraries. "sni-qt/13364" WARN 09:07:17.068 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE *** WARNING *** The program 'synergy' uses the Apple Bonjour compatibility layer of Avahi. *** WARNING *** Please fix your application to use the native API of Avahi! *** WARNING *** For more information see <http://0pointer.de/avahi-compat?s=libdns_sd&e=synergy> ("-f", "--no-tray", "--debug", "INFO", "--name", "think", "10.168.1.145:24800") --------------------------------------------------------------------------------------------------------------------- Hi All I get the above error when trying to activate on linux. I just updated to the latest and haven't used synergy for 10 months (now on a different netwrok etc.. any ideas ? thanks Mat

Share this post


Link to post
Share on other sites
I have this problem too. Anyone have a solution? I am running ArchLinux An error occurred while trying to sign in. Please contact the helpdesk, and provide the following details. Code: 1 Error: [2016-06-21T14:47:18] ERROR: curl perform error: Peer certificate cannot be authenticated with given CA certificates /build/synergy/src/synergy-1.7.6-stable/src/lib/arch/unix/ArchInternetUnix.cpp,106 [2016-06-21T14:47:18] FATAL: An error occurred: CURL perform failed. /build/synergy/src/synergy-1.7.6-stable/src/lib/synergy/ToolApp.cpp,9

Share this post


Link to post
Share on other sites

I have this same issue. I see some other post complaining of the same thing but don't see any response to resolve it. Has this been fixed somewhere? I just downloaded and installed the latest version today.

Share this post


Link to post
Share on other sites

I too get this error on Linux mint with the latest version of synergy.

Is anyone even working on this problem?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this