Sign in to follow this  
Patricia Bracken

Can't connect new laptop

1 post in this topic

I'm trying to connect a new laptop to my desktop's keyboard and mouse. It already works seamlessly with my old laptop. The server is saying "NOTE: accepted client connection NOTE: new client is unresponsive" The new laptop is saying "WARNING: detected application not running, pid=928, INFO: backing off, wait=2s, failures:1, INFO: starting new process, INFO: activeDesktop:Default, ERROR: ssl error occurred (generic failure), ERROR: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol, ERROR: failed to connect secure socket, INFO: service command updated, NOTE: disconnected from server HELP!?? I'm at a loss. I don't understand how all this works. I just know it works on my old laptop without a problem.

Share this post


Link to post
Share on other sites
I have the exact problem. Trying to connect my client (CentOS 6.7) to my server in OSX 10.11.4. Here is what the client log says: [2016-05-05T16:24:50] NOTE: connecting to '172.20.143.175': 172.20.143.175:24800 [2016-05-05T16:24:50] ERROR: ssl error occurred (generic failure) [2016-05-05T16:24:50] ERROR: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol [2016-05-05T16:24:50] ERROR: failed to connect secure socket [2016-05-05T16:24:51] INFO: stopping synergy desktop process [2016-05-05T16:24:51] INFO: process exited normally My server log: [2016-05-05T16:24:47] NOTE: new client is unresponsive [2016-05-05T16:24:48] NOTE: accepted client connection [2016-05-05T16:24:50] NOTE: new client is unresponsive [2016-05-05T16:24:50] NOTE: accepted client connection [2016-05-05T16:24:52] NOTE: new client is unresponsive [2016-05-05T16:24:54] NOTE: new client is unresponsive [2016-05-05T16:24:56] NOTE: new client is unresponsive

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this