Sign in to follow this  
Aidin Fanni

Select doesn't work with synergy on

6 posts in this topic

In some software, such as acrobat or outlook etc, I cannot select text with click-drag. This works if I turn the synergy service off. Server Windows 7 64 bit.

Share this post


Link to post
Share on other sites
Same here on Windows 8.1 64 bit. In Skype, Outlook and a few other text-based applications. I just restart Synergy and then I can click-drag again.

Share this post


Link to post
Share on other sites
yep same with win 10 64bit. Can't select with MS word 2013 and can't use zoom on wirecast - Wirecast uses alt and mouse movement to zoom video - wirecast doesn't recognise alt key when synergy is loaded glenn

Share this post


Link to post
Share on other sites
Just started using Synergy yesterday and discovered this problem today on Windows 7 Pro and could not select in an email from Outlook 2007. I could select in another application OK. I ran Synergy setup on server and changed log level to debug, and hit apply which restarted Synergy. That seemed to fix it. This was all on the server machine. Changed log level back to info and select still worked so it seems like the restart fixed it.

Share this post


Link to post
Share on other sites
Yep me to! Win7 Prof 64 bit as server With or without client attached, the click-drag to highlight, works sporadically (mostly not) Also noticed mouse is also sporadically very "laggy" at times with the server running. [u]Partial workaround[/u] By clicking at start of text, holding shift and clicking end of text I can get it to select. It's the click-and-drag that is failing For error free operation I have to stop the Synergy Service

Share this post


Link to post
Share on other sites
Same issue here. Win10 64bits. Main issue for me was felt in Outlook but also other applications. Current version 1.7.6 but the issue may have started earlier (I always thought one of my shift/control keys was stuck, so maybe it has been going on for longer) For me this has been confirmed to happen on the "server" side when there is no synergy client connections. It may happen in other situations also but I cant quite remember. Will try to roll back at some stage.

Share this post


Link to post
Share on other sites
I have the same issue, almost unusable. Other keys seem to get "stuck" also. Every new version seems get worse and worse...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this