Sign in to follow this  
karl wiggisser

synergys.exe stopped working

1 post in this topic

I already made a similar post a long time ago, but got no reaction there. I'm trying again: Setup: Win8.1 server, MacOSX El Capital client. Every time I wake up my windows box from sleep I get the message "synergys.exe stopped working", if the client was connected, when the machine went to sleep. It does not happen if there was no client connected. This started with 1.7.4 on Win81, did not have this behaviour on my old Win7 machine with 1.7.3 so cannot say whether it's a problem with synergy or windows 8.1 I then have to open the synology window start the server again. Sometimes this doesn't work either because some dll cannot be initialized. I then have to go to the services console and restart the synology service (which seems to have restarted automatically after crashing). This is quite annoying ...

Share this post


Link to post
Share on other sites
I have had this problem for some time now and have reported it twice to this forum. I updated to the 1.7.6 release in the hope that this particular crashing issue was resolved but unfortunately it has crashed twice since installing and I have to reboot my machine each time as it is in an unrecoverable state. So uninstalling Synergy again and waiting for some update that will address the issue. This is very frustrating as I was so used to using Synergy. Earlier Post: viewtopic.php?f=18&t=745&p=2369#p2369 Re: High CPU consumption and server crash v1.7.4 Postby David De Hora ยป Mon Aug 31, 2015 10:23 am Marinus Willemstijn wrote: Same issue here! It hangs my whole pc. I am still having the same issue. I have had to uninstall to ensure that my machine does not hang again. It is really annoying. I installed the synergy-v1.7.4-stable version on a Win 7 box (Synergy Server) and on 2 clients, Win 8 and Mac with OSX 10.9.5. I am still experiencing crashes on the server as with previous 1.7.4 releases. I have to reboot my machine when this happens as it does not recover from the crash. Any suggestions. I now have synergy logging enabled so will be able to provide this log when this occurs again. Event Log: Faulting application name: synergys.exe, version: 0.0.0.0, time stamp: 0x55c53ad1 Faulting module name: synergys.exe, version: 0.0.0.0, time stamp: 0x55c53ad1 Exception code: 0xc0000005 Fault offset: 0x000000000005ecae Faulting process id: 0x2b10 Faulting application start time: 0x01d0d79aa8376b81 Faulting application path: C:\Program Files\Synergy\synergys.exe Faulting module path: C:\Program Files\Synergy\synergys.exe Report Id: 739bf29e-44ec-11e5-9cbb-f9e0456878a5

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this