Sign in to follow this  
andespo

Update 1.7.6 - no connection

1 post in this topic

Today I've update my sergy versions (mac server 10.11.3 & openSUSE Leap 42.1 client) and this is the debug [2016-03-30T12:36:55] INFO: starting server [2016-03-30T12:36:55] INFO: config file: /var/folders/np/ys40vstd4cs9nj56qw294f3r0000gn/T/Synergy.wV1919 [2016-03-30T12:36:55] INFO: log level: INFO [2016-03-30T12:36:55] INFO: log file: /var/log/synergy.log [2016-03-30T12:36:55] INFO: drag and drop enabled [2016-03-30T12:36:55] NOTE: started server, waiting for clients 2016-03-30 12:36:55.620 synergys[2136:60549] starting cocoa loop [2016-03-30T12:36:56] NOTE: accepted client connection [2016-03-30T12:37:07] WARNING: failed to accept secure socket [2016-03-30T12:37:09] NOTE: accepted client connection [2016-03-30T12:37:18] DEBUG: stopping process [2016-03-30T12:37:18] INFO: stopping synergy desktop process [2016-03-30T12:37:18] INFO: process exited normally [2016-03-30T12:37:18] DEBUG: starting process [2016-03-30T12:37:18] INFO: starting server [2016-03-30T12:37:18] INFO: command: /Applications/Synergy.app/Contents/MacOS/synergys -f --no-tray --debug DEBUG --name calimero-pc.wks.mydomain --enable-drag-drop --enable-crypto --log /var/log/synergy.log -c /var/folders/np/ys40vstd4cs9nj56qw294f3r0000gn/T/Synergy.ll1919 --address :24800 [2016-03-30T12:37:18] INFO: config file: /var/folders/np/ys40vstd4cs9nj56qw294f3r0000gn/T/Synergy.rM1919 [2016-03-30T12:37:18] INFO: log level: DEBUG [2016-03-30T12:37:18] INFO: log file: /var/log/synergy.log [2016-03-30T12:37:18] INFO: drag and drop enabled [2016-03-30T12:37:18] DEBUG: opening configuration "/var/folders/np/ys40vstd4cs9nj56qw294f3r0000gn/T/Synergy.ll1919" [2016-03-30T12:37:18] DEBUG: configuration read successfully [2016-03-30T12:37:18] DEBUG: plugins dir: /Users/calimero/Library/Synergy/Plugins [2016-03-30T12:37:18] DEBUG: loading plugin: libns.dylib [2016-03-30T12:37:18] DEBUG: plugin loaded: libns.dylib (version 1.3) [2016-03-30T12:37:18] DEBUG: screen shape: center=0,0 size=1920x1200 on 1 display [2016-03-30T12:37:18] DEBUG: starting watchSystemPowerThread [2016-03-30T12:37:18] DEBUG: adopting new buffer [2016-03-30T12:37:18] DEBUG: opened display [2016-03-30T12:37:18] DEBUG: started watchSystemPowerThread [2016-03-30T12:37:18] DEBUG: waiting for event loop [2016-03-30T12:37:18] DEBUG: could not map hotkey id=ef14 mask=0000 [2016-03-30T12:37:18] NOTE: started server, waiting for clients [2016-03-30T12:37:18] DEBUG: waiting for carbon loop [2016-03-30T12:37:18] DEBUG: event queue is ready [2016-03-30T12:37:18] DEBUG: signalling carbon loop ready [2016-03-30T12:37:18] DEBUG: add pending events to buffer [2016-03-30T12:37:18] DEBUG: starting carbon loop [2016-03-30T12:37:18] DEBUG: carbon loop ready [2016-03-30T12:37:18] DEBUG: add pending events to buffer [2016-03-30T12:37:18] DEBUG: screen “calimero-pc.wks.mydomain" shape changed [2016-03-30T12:37:18] DEBUG: screen “calimero-pc.wks.mydomain" shape changed 2016-03-30 12:37:18.950 synergys[2139:60717] starting cocoa loop [2016-03-30T12:37:19] NOTE: accepted client connection [2016-03-30T12:37:31] DEBUG: retry exceeded 10.000000 sec [2016-03-30T12:37:31] WARNING: failed to accept secure socket [2016-03-30T12:37:33] NOTE: accepted client connection [2016-03-30T12:37:44] DEBUG: retry exceeded 10.000000 sec [2016-03-30T12:37:44] WARNING: failed to accept secure socket [2016-03-30T12:37:46] NOTE: accepted client connection [2016-03-30T12:37:58] WARNING: failed to accept secure socket [2016-03-30T12:37:58] DEBUG: retry exceeded 10.000000 sec the connection client could'nt established but from the same client I can telnet the port server ~> telnet calimero 24800 Trying 172.30.5.40... Connected to 172.30.5.40. Escape character is '^]'. With previously 1.7.4 version I don't have any problem. Any suggest? Thanks in advance! A.

Share this post


Link to post
Share on other sites
I've found a workaround and I've started the synergy server using the shell without " --enable-crypto". /Applications/Synergy.app/Contents/MacOS/synergys -f --no-tray --debug DEBUG --name calimero-pc.wks.mydomain --enable-drag-drop --log /var/log/synergy.log -c /var/folders/np/ys40vstd4cs9nj56qw294f3r0000gn/T/Synergy.Jj2903 --address :24800 now synergy run perfect. Is possibile to add a radio button in the gui that enable or disable the crypto?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this