Steve Frost

Service fails to start during Windows install

17 posts in this topic

Hey all, I've been using Synergy for a few years without any issue until the most recent update. This may be the first time I've tried to install since upgrading to Windows 10 so that could also be involved. When I try to install Synergy now it gets to Status: Starting Services and fails there. The error message that pops up reads, "Service 'Synergy' (Synergy) failed to start. Verify that you have sufficient privileges to start system services." If I try to click Retry, it continues to fail and if I click Cancel then it rolls back the installation and Synergy is not installed. Has anybody else come across this with Windows 10 (or other versions) and found a resolution? Really appreciate any help! Looking to get back to working order soon.

Share this post


Link to post
Share on other sites
if you try version 1.7.5, does it work? are you on a beta testing version of windows 10?

Share this post


Link to post
Share on other sites
I had the same problem installing Synergy (1.7.6 and 1.8 beta) on Windows 10. After I rebooted both PCs on which I use Synergy, the installation worked flawlessly. Maybe there is a problem in Windows 10 when starting a service of which an old version has just been removed?

Share this post


Link to post
Share on other sites
Hey all, I was able to go back to 1.7.5 for awhile but tried the 1.8.2 that was just released and coming across this issue again. Wondering if anyone else is having the issue as I don't see it in the FAQ or on the GitHub issues.

Share this post


Link to post
Share on other sites
I also cannot install v1.8.2 on Windows 10. This has also happened with the previous 3 versions - each time I download and try the newest version, and each time the installation fails.

Share this post


Link to post
Share on other sites

Having this issue on the latest release as well. Any ideas? Other programs install fine. Paid account here.

Share this post


Link to post
Share on other sites

I am getting this error on Win7 with Synergy 2.

 

Share this post


Link to post
Share on other sites
On 1/13/2018 at 1:48 PM, Philip3 said:

I am getting this error on Win7 with Synergy 2.

 

I recently bough new version and I have this exact same problem in Win7 too. While installing, fails to initiate services

Share this post


Link to post
Share on other sites

This is a known problem with Synergy. The current solution is to make sure your Win 7 is updated.  I am running Win7 Home, Win 7 Ultimate and Win 7 Pro.

I just installed  about 70 updates to Win 7, and now I am able to install Synergy 2.  In the past I was getting stuck at starting services, and then failing.

I purposely was not updating this Win 7 because of other conflicts, but so far so good.

A pretty easy solution if you ask me.

Share this post


Link to post
Share on other sites

Yes, There is a support ticket which they are working on to resolve the issue.  I posted this for anyone else with this issue.

Share this post


Link to post
Share on other sites

I just fell into this same trap on Windows 7 64-bit. I tried to upgrade Synergy 1.8.8 to 1.9.0 but it failed as described by OP. Re-installed 1.8.8 all good.

The error is easily reproducible. I just did a fresh install of Win7 x64 in VMWare - install Synergy_v1.9.0-stable_b448-5bd12f23.msi - same fatal error (see screenshot).

What have you done Nick? There is no point upgrading to v2.0 while it has this same issue.

Synergy 1.9.0 install error.png

Share this post


Link to post
Share on other sites

Johnathon, Be sure to post your case with support.   http:// https://symless.com/contact/customer-support 

Report your experience to support. Developers don't live here anymore. Send logs for each machine. Trouble tickets drive development 

 

Share this post


Link to post
Share on other sites
12 minutes ago, GranPaSmurf said:

Developers don't live here anymore.

We never really lived here in the first place! 😄

Please raise a support ticket! That is always the best way to get issues like this solved.

Share this post


Link to post
Share on other sites

Ahh-Haa! Developers don't live here.

Share this post


Link to post
Share on other sites

But we visit from time to time...

Some day when Symless is big enough, I’ll hire a Community Manager to reply to Synergy customers on the forums. Until then, customers will need to raise a support ticket and talk to @Sarah Hebert via our ticketing system (we always reply to support tickets).

Share this post


Link to post
Share on other sites
2 hours ago, GranPaSmurf said:

Johnathon, Be sure to post your case with support.   http:// https://symless.com/contact/customer-support 

Report your experience to support. Developers don't live here anymore. Send logs for each machine. Trouble tickets drive development 

 

Sorry guys, it was a vague reference that only the ancient would have clicked to:

https://en.wikipedia.org/wiki/Alice_(TV_series)

 

  • Haha 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now