Sign in to follow this  
Stuart Rook

Shift key not working

2 posts in this topic

Hi, Long(ish) term user and the software is pretty much invisible - it just works quietly behind the scenes, which is nice. However I've noticed that I have to press (and release) the Caps Lock key on my server's keyboard to input a capital letter in the log-on password on the client PC. The shift key doesn't seem to work. Once logged on the shift key seems to work fine so it appears just to be an issue with the log-on password? Not a major issue obviously but wondered if anyone else gets this? Couldn't see anything on the forum. Server: Windows 8.1, Client: Windows 7, Keyboard: Logitech wireless Cheers Stuart

Share this post


Link to post
Share on other sites
This has been an issue for awhile and I don't know if it was ever resolved. You can fix it by removing some windows updates, information linked below. I had forgotten about this issue as I had uninstalled the updates and the shift key was working, but I just installed Windows 10 Development Preview and the problem is back. I am using 1.4.17 [b]can anyone using the latest version please confirm if this problem is fixed?[/b] https://github.com/synergy/synergy/issues/4055 https://github.com/synergy/synergy/issues/4058

Share this post


Link to post
Share on other sites
I just bought synergy and it seems that a problem listed since month is still not fixed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this