Sign in to follow this  
Seth Orell

No mouse clicks on Mac client (1.7.6)

3 posts in this topic

I just updated to v1.7.6 and cannot click (left or right) on my client computer. The server computer behaves fine. Cursor tracks fine across both machines and text from keyboard works (once I have focus in the client). The built-in mouse behaves normally on the Mac. Mac functions normally when Synergy is stopped. My setup is Windows 8.1 server controlling a Mac OSX v10.11.3. Let me know if I can provide any other information. I'll update this post if I have more specifics. Edited by Guest

Share this post


Link to post
Share on other sites
Update: This issue is intermittent. After posting, I started receiving clicks again on the client. I will attempt to reproduce the original problem and update here.

Share this post


Link to post
Share on other sites
It's occurring periodically - often after being away (and possibly after the Mac client locks). On the bright side, I have found a work-around: if the client does not respond to mouse clicks, I double-click some text (to highlight) on the [b]server[/b], and then the client responds.

Share this post


Link to post
Share on other sites
Any permanent fix for this found? Or anything in the works? The problem is still there, more visible when Visual Studio is opened on the server machine. Server is win10 and client is MacOS X 10.9.5

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this