Sign in to follow this  
Cameron Barrows

"Error occurred while trying to sign in"

3 posts in this topic

New Synergy user here - installed the server instance just fine on a Win 7 Pro 64bit SP1 box (64bit installation file), but running into issues on my client instance on a Windows XP 32bit Pro SP3 box (32bit installation file). The error comes when Activating and I enter my email and password: "An error occurred while trying to sign in. Please contact the helpdesk, and provide the following details. Code 1 Error: [2016-03-15T12:49:14] FATAL: An error occurred: Unknown error, code 12057." I tried multiple times to activate, all with the same results. I cannot change the operating system on the client computer, so hopefully this is not an incompatibility with XP. Thanks in advance for any help or suggestions.

Share this post


Link to post
Share on other sites
I am also having this issue. Did you end up finding the resolution? I signed in on my primary desktop, and less than a minute later tried to sign in on my laptop and received that same exact error, verbatim.

Share this post


Link to post
Share on other sites
I am having the Exact same issue. I have my "Server" on WinXP. I got it installed but can't register it on the WinXP. I registered it on both my Windows 7 and Window 8.1 PC. But same as you they won't connect.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this