Sign in to follow this  
allen8r

Tip: Connection refused

0 posts in this topic

If you see the following message in your Log output: WARNING: failed to connect to server: Connection refuse One thing to double check is the port number setting. On your server machine and your client machine(s), make sure they are all using the same port number by going to the Menu: Edit | Settings. In the "Port:" field set the port numbers on the server and client so that they are the same. After closing out the settings dialog box, hit the "Apply" button for the changes to take effect. For whatever reason, when I installed Synergy 1.7.5 on my two machines, the server defaulted to port number [b]24800[/b] while the client defaulted to port number [b]24801[/b]. This port number mismatch prevented the server (Ubuntu 15.10) from accepting connection requests from the client (Fedora 23). I struggled with this for a few days until I stumbled on this a few minutes ago. Once the setting was updated to use 24800 on both machines, they connected as expected and was working beautifully. Hope this helps anyone struggling with a similar issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this