Sign in to follow this  
Mike Schenck

Scroll Wheel stops working on both Server and Client

3 posts in this topic

Symptoms: After some indeterminate amount of time the scroll wheel stops functioning on both the server and client computers. Sometimes it seems to only effect Chrome browser windows, other times it effects every window. The symptoms go away when the synergy app and background service are stopped on the server computer. Here are my details: Synergy 1.7.5 Chrome Version 48.0.2564.116 m Server PC Windows 10 Pro 1511 Client PC Ubuntu 14.04 LTS Mouse Logitech M705 with smooth scrolling enabled. On the advice of another post I enabled "Use relative mouse moves" in the advanced tab in the server configuration page. That appeared to solve the problem but it eventually came back. I suspect it just restarted part of the program execution and didn't actually solve the issue. I know there are a few posts about the scroll wheel but they all reported issues with just the client and I'm having issues with both server and client. I'm happy to provide any further details. Thanks in advance for your help! -Mike

Share this post


Link to post
Share on other sites
I see it's been a couple weeks since Mike posted and I don't see any responses from anyone including Synergy????? I, too, am having exactly the same problem. I can stop and start the service on the server and scrolling works again for awhile, but eventually stops. At some point, I can't even get the service to start properly on the server and have to reboot to get it working again. I experienced the scroll wheel problem on the latest version that just came out today as well. This is a serious problem and one that makes Synergy essentially unusable for me. It needs to be corrected! Thanks Tom

Share this post


Link to post
Share on other sites
Same here. Just upgraded today and I have this problem too. Also when using a password service, it won't allow me to choose on of the items. Not good. The mouse scroll and select item work fine if I stop the service on the client PC. Any help would really be appreciated otherwise, it's coming off altogether.

Share this post


Link to post
Share on other sites
Since the 1.76 update I've had a whole host of mouse and keyboard issues on the Server PC. Drove me nuts for several days before I realized that Synergy might be the culprit. I shut Synergy down and all my problems disappeared. Random issues included: - Scroll wheel stops working on Chrome, works intermittently on other browsers - Back/Forward mouse buttons don't work in any browser - Most functionality in Photoshop CC inaccessible due to KB/Mouse - I couldn't create a select box, zoom, select multiple layers, etc. - Keyboard stopped working entirely in Chrome, unable to type in a web address Almost entirely Server PC issues but they started to show up intermittently on the Client PCs as well. Synergy 1.76 Windows 10 (both PCs) Logitech M510 mouse Logitech K320 keyboard I even plugged in an old mouse and keyboard and had the same issues.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this