Sign in to follow this  
Magnus Gustavsson

Can't get AltGr to work on 1.7.5

1 post in this topic

I know this has been posted before, but I can't find a working solution so I'm trying again. It's kind of an important issue for me, since without AltGr I can't type any of the following characters: @€${}[]\~ I'm running Synergy Pro 1.7.5 on OS X 10.11 (El Capitan) as server and Synergy Pro 1.7.5 on Windows 8.1 Enterprise as client. I've tried this solution without (both "alt = altgr" and "altgr = alt") without success: https://github.com/symless/synergy/wiki/AltGr Apparently Synergy treats AltGr as Alt. If I set "altgr = super" absolutely nothing changes. However, if I set "alt = super" then AltGr becomes the Windows key on the Windows client.

Share this post


Link to post
Share on other sites
[quote="Magnus Gustavsson"]Apparently Synergy treats AltGr as Alt.[/quote] Well, on second thought I guess that's actually OS X and not Synergy. I don't need to the able to use Alt though. Only AltGr. I've tried changing the keyboard settings on either the OS X or Windows side. So far no success though. I suppose using Windows as server might solve it if nothing else, but I suspect that may have some downsides as well.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this