Sign in to follow this  
Niklas Modin

Mouse settings on linux client

1 post in this topic

Hi, My mouse is running at ludicrous speed on my linux client so I need to change that. Running xinput just gives me the laptop built in mouse pointers (I think) [[email protected] ~]$ xinput ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ SynPS/2 Synaptics TouchPad id=13 [slave pointer (2)] ⎜ ↳ TPPS/2 IBM TrackPoint id=14 [slave pointer (2)] Any idea on how I can slow down my "Synergy mouse" ? (Changing deceleration values on 13/14 does nothing) Cheers, Niklas

Share this post


Link to post
Share on other sites
Well this is embarrassing. :D :oops: For those out there have the same issue: Synergy -> Configure Server -> Advanced server settings -> "Use relative mouse moves"

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this