Sign in to follow this  
Zachary Neria

Mouse scroll OSX

4 posts in this topic

Hello, I have an issue with my mouse scroll on the originating from the server machine. Both machines are OS X MacBook Pros On the server machine the scroll works fine. When I transfer the mouse to the client the scroll does not work at all. I know the issue is originated at the server machine because I performed an installation on an identical MacBook pro and configured it as the server for the same client. The scroll works fine it that point, so something is wrong with the original server configuration. I have tried a number of times to remove the software from the original server and re-install. However, when I do the re-installation the configuration is already present. So I know the uninstall is not removing all the synergy entries. So I need to figure out either how to completely remove the software or a fix to the scroll issue. Thanks

Share this post


Link to post
Share on other sites
[quote="Zachary Neria"]Is there anyone that can provide some help on this?[/quote] This question was [url=http://synergy-project.org/forum/viewtopic.php?f=9&t=1051]similarly asked a month prior[/url], but no reply was made, so I guess the answer is "no." This might be the time to whine about claims that [url=http://synergy-project.org/help/]"the forums are the best place to get help."[/url]

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this