joe904

Synergy v1.7.5 Installation issue on Mac

3 posts in this topic

Hi guys, I downloaded and installed the Synergy app to my applications folder of my MacBook Pro (early 2011). When I run the application the UAC says "Synergy" would like to control this computer using accessibility features. I then click the button OPEN SYSTEM PREFERENCES. The Security & Privacy UAC comes up and Synergy is shaded out. I then select "Click the lock to make changes." It asks for my password to unlock Security & Privacy Preferences. I enter my password and click UNLOCK with no issues. The Synergy still remains shaded out and I am not able to select it or continue with the installation process. It is probably a really simple issue, but I am not as familiar with OS X than I am with Windows. Please any help is much appreciated !!!! THANKS

Share this post


Link to post
Share on other sites
i am having similar issues with Synergy 1.7.x and the current 1.8.0 beta and the nightly builds of 1.8.1 with El Capitan...see attached screenshot [attachment=0]Screen Shot 2015-12-23 at 10.14.11.png[/attachment] Everything remains greyed out.. however it continues to work as client but i can't make changes when i want to switch it to another server address

Share this post


Link to post
Share on other sites
Having similar problem with Synergy v.1.7.5 on Mac OS Yosemite. The synergy icon on Menu bar is appears fine, but only 'Start' and 'Quit' menu works and the other (e.g. 'Stop' menu) shaded in grey and does not work. Occasionally, I have two Synergy icon on the Dock running together at the same time. One is working fine and the other keep bouncing on the dock, just like whenever you just installed a new software on your mac. Any idea of this case? For both cases, i have re-install v.1.7.5 several times and the problem still exist. Please reply and help. Thanks!

Share this post


Link to post
Share on other sites
I had the same problem with v1.7.6 running on Mac OS X 10.10.5. I was able to resolve it by removing v1.7.6 with AppCleaner, installing v1.6.3, then upgrading to v1.7.6 again. (I should mention that I had to kill the synergy process from the command line in order for AppCleaner to completely remove Synergy v1.7.6) I hope this helps someone.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now