Dave Giffney

Keyboard not working

11 posts in this topic

Help please... Anyone came across problem with keyboard not working on clients? My setup is: Server: Mac OSX 10.11.1 Clients: Windows 10 64bit Clients: Windows 7 64bit The problem seems to have started in either version 1.7.5 (or one before) and also tried 1.8 beta On the clients I have full mouse control but no keyboard inputs, does not matter if its Win10 or Win7 client running 1.7.5 or 1.8 beta. Anyone had similar?

Share this post


Link to post
Share on other sites
Same issue. Same configuration. Just started happening yesterday afternoon. Upgraded Synergy for both server and client.

Share this post


Link to post
Share on other sites
I think I am having the same issue... My server is OSX 10.11.2 and my client is Win 8.1 64 bit. My mouse works fine but keystrokes are not being sent to the win client (they stay on the OSX machine), although for some reason the windows key does appear to get sent correctly... This just started happening

Share this post


Link to post
Share on other sites
Same issue here. Server: Mac OS X 10.7.5 Clients: Windows Vista 64 Clients: Mac OS X 10.11.2 The Mac to Mac case works, the Mac to Windows case has the keyboard problem. I tried downgrading both client and server to 1.7.4 and the problem persists.

Share this post


Link to post
Share on other sites
Yes, same issue just started today (Jan 12, 2016). I had been using Synergy v1.7.4 for a while and had not upgraded yet. Tried upgrading to v1.7.5 but the problem persists: mouse works on client but keyboard input always goes to the server. Server: OS X 10.11.2 Client: OS X 10.11.2 As far as I can tell, no automatic updates had occurred recently on either system.

Share this post


Link to post
Share on other sites
Sounds like this: https://github.com/synergy/synergy/issues/47 Most of the time closing Chrome resolves the issue but not for some. [quote]For everyone who closes Chrome and still have the problem: you may be affected by the Secure Keyboard Entry bug. Open Terminal Click the Terminal menu Click Secure Keyboard Entry Click the Terminal menu a second time If Secure Keyboard Entry is now checked, click it again to uncheck it, then quit Terminal If it's not checked, click Quit Terminal The point is to turn the option on and then off again, if it wasn't already on. There's a bug in OSX which causes it to act as if it's enabled when it isn't, and there are various ways it can be set on by other software like SecureAnywhere.[/quote] Post by the-wes

Share this post


Link to post
Share on other sites
Restarting Chrome solves the keyboard problem, but after only a short while after restarting Chrome I lose my keyboard again. Is there some way to fix this permanently?

Share this post


Link to post
Share on other sites
[quote="Mike Talbot"]Thanks! Restarting Chrome (on the server) fixed the problem.[/quote] Thanks a lot! This fixed for me.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now