Sign in to follow this  
david wilson

latest stable and Beta vers

5 posts in this topic

2015-12-04T14:43:33] ERROR: failed to launch, error: process immediately stopped [2015-12-04T14:43:33] INFO: backing off, wait=10s, failures=1258 [2015-12-04T14:43:36] INFO: starting server [2015-12-04T14:43:36] INFO: config file: C:/Users/david/AppData/Local/Temp/qt_temp.H34100 [2015-12-04T14:43:36] INFO: log level: INFO [2015-12-04T14:43:36] INFO: service command updated [2015-12-04T14:43:43] INFO: starting new process [2015-12-04T14:43:43] INFO: activeDesktop:Default [2015-12-04T14:43:43] INFO: starting new process [2015-12-04T14:43:43] INFO: drag and drop enabled [2015-12-04T14:43:43] ERROR: failed to load plugin 'ns.dll', error: %1 is not a valid Win32 application. [2015-12-04T14:43:43] NOTE: started server, waiting for clients [2015-12-04T14:43:43] INFO: watchdog status: ok Once I updated to the latest verssion I started getting these issues , I have uninstalled reinstalled and tried the beta vers same issues. only happened once I updated. I also tried a rollback to the vers before latest stable

Share this post


Link to post
Share on other sites
I'm getting this same issue as well. It updated to 1.8.0 and am receiving the same errors [2015-12-09T21:53:07] INFO: activeDesktop:Default [2015-12-09T21:53:07] INFO: starting new process [2015-12-09T21:53:07] INFO: drag and drop enabled [color=#FF0000][b][2015-12-09T21:53:07] ERROR: failed to load plugin 'ns.dll', error: %1 is not a valid Win32 application. [2015-12-09T21:53:07] NOTE: crypto disabled because of ns plugin not available[/b][/color] [2015-12-09T21:53:07] NOTE: started server, waiting for clients Both client and server are Windows 10 Pro x64. I have rolled back to 1.7.5, but the issue persists. The only workaround I've found is to go into Edit -> Settings -> Uncheck "Use SSL". The client will then connect, but it's unsecure. I don't know, I guess it's no[i] less [/i]secure than when I was using Synergy 1.2 (that was the first version I installed, if I remember correctly, I've been using it that long). C'mon, Nick. I use this setup extensively in my own dev environment and to get my post-graduate degree. I just wasted the last hour and a half looking this stuff up.

Share this post


Link to post
Share on other sites
Same error here, but I was successful by disabling "Use SSL" option on the clients. Its not secure but if you need to get this working disabling SSL will work.

Share this post


Link to post
Share on other sites
The error seems to be when the software tries to down load the libns.so plugin. The synergy Apache server returns an error HTML document instead of the shared library file. You can view it. On linux it's in ~/.synergy/plugins/libns.so It says: [color=#BF0000]You don't have permission to access /files/plugins/ns/1.3/Linux-x86_64-rpm/libns.so on this server.[/color] Come on synergy people, it can't be hard to rollback whatever change broke this.

Share this post


Link to post
Share on other sites
It seems to have been fixed (at least for linux) Just delete the shared library file (~/.synergy/plugins/libns.so)and re-run the registration Wizard. Viola!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this