Sign in to follow this  
Slawomir W Michalak

block

1 post in this topic

Thank you for your excellent program. I am using beta 1.8 but even before I had a problem of blocked transfer of the cursor from one screen to another when menu was open on any of the computers. PC - amd64 - intel core 2 duo + Nvidia 9500 GT + 8 GB ram -> XU 15.10 amd64 Acer - Aspire 5050 + Turion64 1 head + Radeon Xpress 1100 (nonprop driver) + 4 GB ram -> XU 15.10 amd64 Everything works well 1. if I do not use ssl 2. if I do not open menu from the panel 3. connection is lost on rare occasions on using clipboard but not always, most of the time I can copy/paste between the computers without any problem I hope I helped Best regards Slawomir

Share this post


Link to post
Share on other sites
I have the exact same issue. I can copy from the server Ubuntu 15.10 (also tested from Ubuntu 14.04) to the client also Ubuntu 15.10 and that is fine but when I copy from the client to the server I get the following error [2016-01-30T01:16:37] DEBUG2: can't read property 603 on window 0x02400004 and the client is disconnected until I restart the server. This is super annoying and I do own a licensed copy of synergy and I am running the latest version. I would love to get this resolved ASAP. Thanks, Joshua Gordon. My configuration is below. section: screens jgordon-Latitude-E6430: halfDuplexCapsLock = false halfDuplexNumLock = false halfDuplexScrollLock = false xtestIsXineramaUnaware = true switchCorners = none +top-right +bottom-left +bottom-right switchCornerSize = 50 jgordon-ubuntu14: halfDuplexCapsLock = false halfDuplexNumLock = false halfDuplexScrollLock = false xtestIsXineramaUnaware = true switchCorners = none +top-left +top-right +bottom-left +bottom-right switchCornerSize = 50 end section: links jgordon-Latitude-E6430: right = jgordon-ubuntu14 jgordon-ubuntu14: left = jgordon-Latitude-E6430 end section: options relativeMouseMoves = true screenSaverSync = false win32KeepForeground = true end [quote="Slawomir W Michalak"]Thank you for your excellent program. I am using beta 1.8 but even before I had a problem of blocked transfer of the cursor from one screen to another when menu was open on any of the computers. PC - amd64 - intel core 2 duo + Nvidia 9500 GT + 8 GB ram -> XU 15.10 amd64 Acer - Aspire 5050 + Turion64 1 head + Radeon Xpress 1100 (nonprop driver) + 4 GB ram -> XU 15.10 amd64 Everything works well 1. if I do not use ssl 2. if I do not open menu from the panel 3. connection is lost on rare occasions on using clipboard but not always, most of the time I can copy/paste between the computers without any problem I hope I helped Best regards Slawomir[/quote]

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this