Mustafa Sayid

Drag and Drop files not working

18 posts in this topic

Hi, Everything is set up and working. The mouse and keyboard work fine although i've noticed sometimes the cursor can be slow and when the UAC dialog pops up to run as admin the cursor moves back the server for a few seconds. Anyways my main problem is the dragging and dropping files. I can't do this even though i paid for it. copy and paste from the clipboard works however which is strange. So if someone can help me. Maybe my settings are just wrong. Thanks

Share this post


Link to post
Share on other sites
Mine doesn't work either. It was the main factor when considering purchasing this software KVM versus using one of the widely available free solutions.

Share this post


Link to post
Share on other sites
I have same issue with 2 windows 10 ( one client one server) and version 1.7.6 paid for JM

Share this post


Link to post
Share on other sites
Any updates on the drag and drop issue? I have the same problem with the Server running on Windows Server 2012 R2 and the client running on Windows 10. @Mustafa - when you say your copy and paste works can you copy and paste files or only text. Mine only allows me to copy text and not files.

Share this post


Link to post
Share on other sites
Any updates? I have the same problem, while copy and paste only allows me to copy text And drag and drop work sometimes and other times it just don't work I have osX 10.11 as server and Windows 10 as client Any help will be apreciated

Share this post


Link to post
Share on other sites
Same here. All is working apart from drag and drop. On an odd note, client sometimes says that it is not connected even though mouse/keyboard sharing still works. Linux (Server) <-> El Capitan Ray

Share this post


Link to post
Share on other sites
[quote="raymond smith"] Linux (Server) <-> El Capitan [/quote] Sadly the drag&drop is not supported by linux version...

Share this post


Link to post
Share on other sites
I am able to drag/drop files but only from/to the server computer. It will not do it from/to two client computers I am running OS X 10.11 on the server and 10.10 on the clients

Share this post


Link to post
Share on other sites
On 4/28/2016 at 4:21 PM, Juan Francisco Cavazos Cha said:

Any updates? I have the same problem, while copy and paste only allows me to copy text And drag and drop work sometimes and other times it just don't work I have osX 10.11 as server and Windows 10 as client Any help will be apreciated

More than a year later and this is still an issue. I cannot transfer files (copy & paste nor drag & drop) between two Windows 10 computers.

Share this post


Link to post
Share on other sites

Nearly two years later and this still doesnt work, or maybe i doing something wrong?

Share this post


Link to post
Share on other sites

Ya.. I'm frustrated too.  I saw that v2 was out so I thought I'd buy the upgrade, as on the main website it still shows that it's suppose to have a working drag n drop.  I contacted support and they basically told me to wait till 2018 or come to this community and troubleshoot myself, or get a refund.  I don't see anyone here that has a solution for this.  I  find this level of customer support unacceptable. 

Also... does anyone manage this forum... I see there are all kinds of threads related to drag n drop troubleshooting.  Seems a bit disorganized to be sending people too, do do their own troubleshooting.

Anyway.. if anyone really can get this going on two Win10 machines your help would be greatly appreciated. 

 

Mike

 

 

Share this post


Link to post
Share on other sites

Never worked for me either on two windows 10 or a windows and mac

Edited by xtreme1

Share this post


Link to post
Share on other sites
On ‎9‎/‎5‎/‎2017 at 4:25 AM, Nick Bolton said:

Hello,

Please could you email us? [email protected]

I posted something earlier about forum support...

https://symless.com/forums/topic/3756-were-improving-our-tech-support/

Thanks,
Nick

Nick... Have you found a solution to this yet?

I have Synergy Version 1.8.8-stable-25a8cb2 and did not purchase the upgrade because this problem wasn't addressed for so long.

The OS info: Windows 10 Home PC for Server, and Windows 7 Laptop as Client.

I managed to get the connection, and use of keyboard and mouse working but I cannot copy and paste, or drag and drop files between the two, either way. Copy-Paste of clipboard text works intermittently only. I've tried changing the logging level to Default1 and disabling SSL to no effect.

Have you managed to find a solution to this issue yet?

I'll also email you at [email protected]. Would appreciate your help on this. Thanks.

Share this post


Link to post
Share on other sites

I gave up on this company, 2 years later and they have not implemented such a basic feature, just sad...
Its not like that they have to invent the wheel again.

I switched to a free and respected product; Teamviewer!
The only down side is that i have to login to the other computer and have a window open, but that takes approx 5 seconds, and then i can start working, instead of checking this forum for any updates.

I regret every dollar i used on this software, do your job and make a simple drag n drop feature that just works, and i will switch back

Share this post


Link to post
Share on other sites

I bought my first version of this approx 4 years ago because they advertised "drag n drop".  I also work in the SaaS industry, and know that it can often take several months for new features to make it through dev and release, but c'mon  four + years!!!!  

Share this post


Link to post
Share on other sites

I'm using 1.8.8 both on win10 and archlinux(GNOME shell 3.26.2)

I found that I can't move mouse through screen when drag a file, and copy/paste won't work either.

there's log when mouse drag file to the edge:

 

[2018-01-25T14:24:09] DEBUG: locked by mouse buttonID: 0
	/build/synergy/src/synergy-core-1.8.8-stable/src/lib/synergy/Screen.cpp,377

 

Edited by xxxifan
add log

Share this post


Link to post
Share on other sites

Its a problem they dont care about, the problem have been there for years and years, its false advertising.

My advise is to get a refund and use teamviewer instead, teramviewer works and its a team that take the product and customers serious without false advertising.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now