Search the Community

Showing results for tags 'connectivity'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Synergy 2
    • Self-support
    • Feature Ideas
    • Early Access Beta
  • Synergy 1
    • Self-support
    • Feature Ideas
  • General
    • General Discussion

Found 37 results

  1. I'm a new user that just recently purchased and installed Synergy, so pardon my ignorance if this is an obvious fix. I have a server running Windows 7, and a client running Windows 10, both on the same network. I'm able to connect the two and control the client with the server M&K, but every minute or so in the log I get the message that the client is dead, and then immediately after the client accepts the connection again. This makes it so every minute or so the server M&K will be incredibly laggy on the client, or won't even be able to control the client at all, basically rendering Synergy useless. Any idea as to what the issue may be, and how to fix it?
  2. I upgraded to synergy pro for the SSL encryption, as well as to support the creator. But since doing so with SSL encryption on, the mouse will lag out or stop working completely when on the client's monitor. but the moment it is disabled and running, no problems at all. Running on Windows 10 on client and server, and using version Synergy 1.8.8
  3. Recently I updated my iMac to macOS Sierra using the version 1.8.8, the connection is established but the cursor cannot move to the server screen, I tried cleaning the preferences and still the same problem. I uninstalled the Synergy app with CleanmyMac and using the version 1.8.7 but happens the same. The logs said is connected and the config server box see the iMac beside to it but there's not way to use the share screen feature. Attached the screenshots. Karl
  4. Please help. I have my Windows 10 laptop(commandcenter) configured as the server, and my Linux box -centos 7 (Linuxlab) as the client. It detects connection on both hosts, but I get this error when I try to move to the Linux box on the right: [2017-08-05T19:00:48] DEBUG1: no neighbor right [2017-08-05T19:00:48] DEBUG1: try to leave "CommandCenter" on right [2017-08-05T19:00:48] DEBUG1: no neighbor right [2017-08-05T19:00:48] DEBUG1: try to leave "CommandCenter" on right [2017-08-05T19:00:48] DEBUG1: no neighbor right [2017-08-05T19:00:49] DEBUG1: try to leave "CommandCenter" on right [2017-08-05T19:00:49] DEBUG1: no neighbor right [2017-08-05T19:00:55] DEBUG1: event: button press button=1 Stopping and reconnecting: [2017-08-05T19:03:44] DEBUG: received client "LinuxLab.local" info shape=0,0 1920x1080 at 710,629 [2017-08-05T19:03:44] DEBUG1: send info ack to "LinuxLab.afripora.local" [2017-08-05T19:03:44] DEBUG: active sides: 0 [2017-08-05T19:03:44] NOTE: client "192.168.1.202" has connected How can this be fixed? I have looked up solutions online and nothing seems to work?
  5. In your current architecture the client connects to the server. The machines I want to set up as the server has a firewall (corporate, can't change) that doesn't allow incoming connections. Apart from switching the client and server roles around, is there a way to have the server initiate the connection with the client ?? (probably a more secure model anyway).
  6. Hi, first of all thank you for developing this product, it's very good. I have been using Synergy for a couple of weeks now and today I got this error message saying: "The executable /Applications/Synergy.app/Contents/MacOS/synergys could not be successfully started, although it does exist. Please check if you have sufficient permissions to run this program." Until now everything worked fine. I haven't changed anything - neither in the Synergy config nor in my Mac's system/security configs. I googled the problem but I only found a closed GitHub issue from you, where no actual solution is provided. Could you please help me out? I already re-installed the application, it didn't do anything - my assumption is that I'd have to delete the config file itself so that a clean install would re-create a (hopefully) working one. FYI on my Windows machine (I use it as the client part) everything works perfectly meaning it listens to a server without error. I hope you can help me with this problem. Key information: GitHub issue: https://github.com/symless/synergy/issues/3680 System: Macbook Air, OSX El Capitan 10.11.6 (15G1510) See attached images Kind Regards, Daniel
  7. Hi, I'm having problems connecting my Windows 10 laptop (server) to my Windows 7 PC (client). I probably have to mention that the PC is managed by the University IT Team. Both the PC and laptop are connected to the same network, I added the screen name of the PC in the server configuration window, I even disabled the firewall in my computer, but I'm still getting the same Warning: failed to connect to server: Time out. I checked with our IT services team, and I asked them to change the firewall setting in my PC to allow Synergy to access it, but that didn't change anything. Do you have any ideas what could be wrong? Please find in the attachments the screenshots of the Synergy windows in both computers. Thanks Gerardo
  8. Hello, I am trying to connect between windows 7 and windows 10 laptops. Is there some way I can specify synergy to use my company's proxy?
  9. I keep getting this error [2017-06-14T20:12:02] NOTE: client "jack-HPE-432sc" has disconnected [2017-06-14T20:12:04] INFO: OpenSSL 1.0.2 22 Jan 2015 [2017-06-14T20:12:04] INFO: accepted secure socket [2017-06-14T20:12:04] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD [2017-06-14T20:12:04] NOTE: accepted client connection [2017-06-14T20:12:04] WARNING: unrecognised client name "jack-HPE-432sc", check server config [2017-06-14T20:12:04] NOTE: disconnecting client "jack-HPE-432sc" [2017-06-14T20:12:04] NOTE: client "jack-HPE-432sc" has disconnected [2017-06-14T20:12:06] INFO: OpenSSL 1.0.2 22 Jan 2015 [2017-06-14T20:12:06] INFO: accepted secure socket [2017-06-14T20:12:06] INFO: AES256-GCM-SHA384 TLSv1.2 Kx=RSA Au=RSA Enc=AESGCM(256) Mac=AEAD [2017-06-14T20:12:06] NOTE: accepted client connection [2017-06-14T20:12:06] INFO: service command updated [2017-06-14T20:12:06] WARNING: unrecognised client name "jack-HPE-432sc", check server config [2017-06-14T20:12:06] NOTE: disconnecting client "jack-HPE-432sc" [2017-06-14T20:12:06] NOTE: client "jack-HPE-432sc" has disconnected [2017-06-14T20:12:07] INFO: process started but command is empty, shutting down [2017-06-14T20:12:07] INFO: got ipc shutdown message [2017-06-14T20:12:09] INFO: process 11036 was shutdown gracefully I use windows 7 pro 64 bit as my sever And my client is Linux ubuntu 16.04.2 LTS
  10. Hello. I've used Synergy a bit with a Mac for a day. But now after I installed Ubuntu on that Mac I cannot start a Server on my windows machine? I have not done anything with my windows machine. What could have happend?
  11. Can't connect - Connection refused.

    I have the same problem I have added the screens but nothing works.My server is an macbook pro and the client a surface 3
  12. Connection Refuse

    I cant connect. always connection refuse. I've already disable anti-virus and firewall but ain't help at all. Please help me.
  13. I have used this software for years between Windows devices however now that we have rotated a Mac device into our mix I seem to have connectivity issues. Can someone please assist?
  14. I have 2 MBP's. Master on 10.12.4 and slave on 10.11.6. Just moved locations, connected as usual and they WILL NOT see each other. I've double checked IP numbers, and all other settings, but no luck. I have changed ethernet cables...no change. It worked in another location yesterday. help
  15. In the process of connecting a windows 10 laptop to a windows 10 desktop, both on the same network, the Log continues to time out. Have tried using both the laptop and the desktop as the server and client without success. Auto config has been disabled and enabled on both attempts. Connection has never worked.
  16. Host is down?

    Hi i have difficulty connecting my computers. Please help. this is what it says on my server: [2017-05-28T07:35:05] INFO: stopping synergy desktop process [2017-05-28T07:35:05] INFO: process exited normally [2017-05-28T07:35:05] INFO: starting server [2017-05-28T07:35:05] INFO: config file: /var/folders/pf/nydyljqj1898c1xvkq97ckcr0000gn/T/Synergy.K52690 [2017-05-28T07:35:05] INFO: log level: INFO [2017-05-28T07:35:05] INFO: drag and drop enabled [2017-05-28T07:35:05] NOTE: started server, waiting for clients 2017-05-28 07:35:05.370 synergys[52827:107916599] starting cocoa loop this is what it says on my client: WARNING: failed to connect to server: cannot connect socket: Host is down
  17. I've been running my current configuration for several months now. I have a windows 10 machine connected directly to my Google Fiber modem/router. I have a second router connected to that modem. I have a windows 7 machine hardwired to the second router. I was able to set a static IP address for the windows 10 machine and use that as the server without any issues despite the fact that they are technically on separate networks. I just received a new modem/router from my ISP. all of the settings and presets are stored in the cloud and were transferred over without issue. i'm not having any issues using my windows 10 machine as a media server and the port forwarding and static IP that i had set up earlier carried over without problems. however, my windows 7 client machine now gives me an error message, 'failed to connect to server: Time out.' I've tried uninstalling Synergy from both machines, as well as several reboots. i was able to confirm that all the settings were the same as before. so far i haven't been able to determine what's preventing the client from reaching the host.
  18. Cant connect my PC to my MBP

    I have had synergy for a year or so now, and about 95% of the time it doesnt work, but when it does it works great. I havent been able to get it to work for weeks now. I have posted screenshots of the logs says on both computers. I do have a LAN connection that if possible i would rather them be conected by. I use a switch already to connect the PC WIN 10 to the MacBook Pro 2015 MACOS Sierra. The wifi connect sometimes works, but currently for some reason isnt. I use the PC as the Host for Syngery
  19. Multiple Display Devices

    Im trying to set Synergy on a horizontal configuration with a Win8.1 (dual monitor)as client & iMac running sierra as server. after following your video tutorial the software keeps trying to connect unsuccessfully
  20. socket connection

    Host is up, connected fine the first few times but today is not working. Any Advice?
  21. Configurating my 3 pc's

    Hello, I just bought Synergy pro i've totally no idea how this works but my 3 pc's need to work together at least the file system is there a way to help me with this? I cma this far
  22. Synergy problems

    So I bought Synergy Basic yesterday. After downloading the msi installation file it would not let me install on one of my laptops (Dell Vostro 14), with the error report being: Installation must be on local hard drive (or sort of). This does not happen to my other laptop (Lenovo Y50-70), both has a 250GB SSD installed inside and host the OS, so obviously are 'local'. So I instead moved the entire folder in Program Files from my Lenovo to my Dell, and run the Dell as client, however, on the Dell it keeps sending the error: ipc connection error, connection refused (or sort of). I believe someone has had these problems before, and therefore can offer me help? And yes, I did restart my laptop multiple times. Regards.
  23. new cable modem disconnected connection

    my cable company set up a new higher speed modem today. my synergy connection between my PC (Windows XP) and my laptop (Windows 10) stopped working. This is what I'm getting on the PC end, which is my server: [2017-05-08T12:57:00] INFO: starting server [2017-05-08T12:57:00] INFO: config file: C:/DOCUME~1/Patricia/LOCALS~1/Temp/qt_temp.gq4072 [2017-05-08T12:57:00] INFO: log level: NOTE [2017-05-08T12:57:00] INFO: activeDesktop:Default [2017-05-08T12:57:02] INFO: ignoring --enable-drag-drop, not supported below vista. [2017-05-08T12:57:02] NOTE: started server, waiting for clients [2017-05-08T12:57:20] INFO: starting server [2017-05-08T12:57:20] INFO: config file: C:/DOCUME~1/Patricia/LOCALS~1/Temp/qt_temp.em4072 [2017-05-08T12:57:20] INFO: log level: NOTE [2017-05-08T12:57:20] NOTE: stopped server [2017-05-08T12:57:22] INFO: activeDesktop:Default [2017-05-08T12:57:22] INFO: ignoring --enable-drag-drop, not supported below vista. [2017-05-08T12:57:22] NOTE: started server, waiting for clients [2017-05-08T12:57:30] INFO: starting server [2017-05-08T12:57:30] INFO: config file: C:/DOCUME~1/Patricia/LOCALS~1/Temp/qt_temp.Nl4072 [2017-05-08T12:57:30] INFO: log level: NOTE [2017-05-08T12:57:31] NOTE: stopped server [2017-05-08T12:57:32] INFO: activeDesktop:Default [2017-05-08T12:57:32] INFO: ignoring --enable-drag-drop, not supported below vista. [2017-05-08T12:57:32] NOTE: started server, waiting for clients THIS IS WHAT I AM GETTING FOR A LOG ON MY CLIENT END: [2017-05-08T13:25:23] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800 [2017-05-08T13:25:38] WARNING: failed to connect to server: Timed out [2017-05-08T13:25:39] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800 [2017-05-08T13:25:54] WARNING: failed to connect to server: Timed out [2017-05-08T13:25:55] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800 [2017-05-08T13:26:10] WARNING: failed to connect to server: Timed out [2017-05-08T13:26:11] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800 [2017-05-08T13:26:26] WARNING: failed to connect to server: Timed out [2017-05-08T13:26:27] NOTE: connecting to '10.0.0.2': 10.0.0.2:24800 How do I get the connection between the two back?
  24. Hello all! I'd love to have advice on a recurring error I have between a Ubuntu 16.04 (Synergy 1.8.8) and a Windows 10 (Synergy 1.8.6) system. They are networked correctly (by my estimation: I can access the shared folders from either machine and Synergy detects the other machine on either one), but I'm faced with the following error on the server (Ubuntu machine): NOTE: accepted client connection WARNING: unrecognised client name "DESKTOP", check server config NOTE: disconnecting client "DESKTOP" NOTE: client "DESKTOP" has disconnected And with the corresponding one on the client (Windows machine, 'DESKTOP') ERROR: server refused client with name "DESKTOP" WARNING: failed to connect to server: server refused client with our name NOTE: connecting to '192.168.1.5': 192.168.1.5:24800 Those two errors are then going into a loop, until I interrupt either of the Synergy processes. I believe the issue is Ubuntu-related, since the exact same server machine, when booting on Windows, works perfectly as a Synergy server. Thank you for any input! -vianneychevalier
  25. Drag and Drop issues

    Posting this with my own setup, in the aim that we can resolve this issue. Drag and drop between any of my machines does not work. My setup is currently... Server (Ben-PC): Win 10 Client 1 (iMac.Local) : Mac OS 10.12.4 Client 2 (Brix): Win 10 All are auto configured via bonjour. Mouse and keyboard sharing is all working perfectly. I'll post the debug1 logs below of dragging and dropping a file from the server to each of the clients... Brix Client Logs.. [2017-05-08T10:05:47] INFO: entering screen [2017-05-08T10:05:48] ERROR: drop file failed: drop target is empty From the server to the Mac.. The Client logs advise... iMac.Local 2017-05-08 10:00:37.210 synergyc[668:9967] _DPSDiscardEvents: FlushEventsMatchingListFromQueue returned error (-50) 2017-05-08 10:00:40.114 synergyc[668:9967] cocoa drop target: /Users/Ben/Desktop [2017-05-08T10:01:03] ERROR: drop file failed: drop target is empty Drag and drop is enabled in the settings on the server. If you require any more information on configuration or logs, then please let me know.