Leaderboard

  1. Nick Bolton

    Nick Bolton

    Synergy Team


    • Points

      2

    • Content count

      2377


  2. Salty Dog

    Salty Dog

    Synergy User


    • Points

      2

    • Content count

      3


  3. Markus Wild

    Markus Wild

    Synergy User


    • Points

      1

    • Content count

      2


  4. MacUser

    MacUser

    Synergy User


    • Points

      1

    • Content count

      1



Popular Content

Showing most liked content since 01/11/19 in all areas

  1. 1 point
    I have been using 2 for a while now (ever since it came out?), before it was declared beta. I am only sharing between two Macs, so no issues with cross-operating systems. I kind of like it, and have been too lazy I guess to downgrade to 1. I am however a bit disappointed that 2 appears to have moved down from "beta" to "abandoned". I would have expected continuing incremental updates.
  2. 1 point
    I have two Macs and a Windows Laptop. Both macs unfortunately chose the same default name 'curtis-MBP'. Synergy 2.0 seems to use that to identify the computer, and gets confused between the two. I have since changed one of the computer names in System Preferences, but synergy still wants to use the old/wrong name. How do I change the name that syngery 2 uses to identify the mac?
  3. 1 point
    Bump? Is there a way I can change the name synergy 2 uses for a mac? Is that stored in a config file somewhere ?
  4. 1 point
    There's a bug on our download page where it sometimes shows Ubuntu users the Debian download. Please use this instead: https://symless.com/synergy/download/direct?platform=ubuntu&architecture=x64 Let me know if that doesn't work and we can try something else.
  5. 1 point
    Synergy 2: How to uninstall and reinstall
  6. 1 point
    Dear Synergy community, even if I'm a very satisfied Synergy User for many, many years (must be >5 years), I have never posted something in the forum. However, today I thought it is time to write this post about an issue with the French grave accent (è). On my Server computer I can easily create this character by pressing Shift + "´"-key followed by the "e"-key. However, this doesn't work on my client PC. No character will be put on the screen, when I press this combination. The "e" with the accent in the other direction (é; acute accent) works perfect on the Server and Client, but not the accent grave. Is this a known issue and how can it be fixed? My Computer configuration is the following: Server: Windows 10 Home 64 Bit Client: Windows 7 Professional, 64 Bit Keyboard: German keyboard Synergy Version: 1.8.6-stable Many thanks for your support and best regards Markus