Synergy 1.8.3 released

See announcements from the team.
Posts: 1
Joined: Sat Oct 08, 2016 11:51 am

Re: Synergy 1.8.3 released

Postby Daniel Bell » Sat Oct 08, 2016 11:56 am

I have the same problem.

[2016-09-27T10:00:12] NOTE: connecting to '':

Then failed to connect to server: Timed out


In these forum posts everyone is talking about how they are able to make it work if they downgrade to 1.8.2?

Where is that on here? I can't get 1.8.3 to work.

I am new, sorry.


Posts: 1
Joined: Tue Oct 11, 2016 6:55 am

Re: Synergy 1.8.3 released

Postby Ricky Staniforth » Tue Oct 11, 2016 6:57 am

Jason Resch wrote:Issues with 1.8.3.

I also have another mac on MacOS Sierra as a client with no physical keyboard attached standard function keys no longer work, ctrl+right/ctrl+left no longer moves to the next desktop on the right, ctrl+up no will open mission control.

I have the same using Windows 7 as Server. Worked fine on previous version. Bit of a bummer to say the least.

Posts: 6
Joined: Fri Oct 14, 2016 1:32 pm

Re: Synergy 1.8.3 released

Postby Jonathan Long » Sat Oct 15, 2016 2:01 pm

UG... I've been trying to make this work for DAYS now...

Lots of people saying that 1.8.3 and 1.8.4 don't work. Why are there no previous builds available for 1.8.2? The only ones I see on the site are for 1.7.x and below.

If you're going to charge money, that's fine, but please TEST IT. Does anyone have the 1.8.2 installs for Win x64 and Ubuntu?

Posts: 3
Joined: Sun Oct 16, 2016 2:46 pm

Re: Synergy 1.8.3 released

Postby Wayne Shumaker » Sun Oct 16, 2016 2:51 pm

I cannot get 1.83 or 1.8.4 on debian stretch to work as it is trying to link to libssl.1.0.0 and the system has libssl.1.0.2 . I also have encryption and ssl off on the windoes synergy server. 1.8.2 was working. I do not want to revert to a possibly broken ssl.

Posts: 2
Joined: Mon Oct 10, 2016 8:25 pm

Re: Synergy 1.8.3 released

Postby Gildas Cherruel » Sun Oct 16, 2016 6:04 pm

Well, even if you uncheck SSL usage on both the client and the server, the client still does not connect.

I have a Mac (Sierra) as my server and Windows 10 as a client.
Worked like a charm until 1.8.2.
I just upgraded to 1.8.4 (from 1.8.3) out of despair, no luck. Same "WARNING: failed to connect to server: Timed out" on the client and zaro messages in the server's log (Running both at DEBUG).

I would have hoped this issue seen by quite a lot of people, according to this thread, would get far more attention than "Bug #5640 Synergy branding is inconsistent across platforms", e.g.
Not being able to use the software at all, IMHO, is a major issue. :( :( :(

User avatar
Posts: 79
Joined: Thu Apr 09, 2015 9:25 am
Location: Camberley, UK

Re: Synergy 1.8.3 released

Postby Nick Bolton » Mon Oct 17, 2016 7:18 am

Synergy 1.8.4 is here!
Nick Bolton
CEO of Symless
Synergy Team

Image Image



Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest