Synergy 1.7.4 released

See announcements from the team.
Posts: 2
Joined: Wed Jun 03, 2015 10:07 pm

Re: Synergy 1.7.4 released

Postby Michael Kinens » Tue Aug 18, 2015 3:33 pm

Gary Butler wrote:Tried to install it yesterday but hangs on the ns plugin download.

Same issue - was able to successfully download on my laptop utilising mobile broadband however this isnt an option on the office desktop.

Posts: 15
Joined: Tue May 19, 2015 8:58 am

Re: Synergy 1.7.4 released

Postby Esther Singer » Mon Aug 24, 2015 9:06 am

UUUGGGGGGGHHHHHHH!!!!!!!

whenever I update it just doesnt go smoothly!!!
wont bore you with detals.

pls see full text in attachment

Posts: 16
Joined: Wed Apr 29, 2015 1:46 pm

Re: Synergy 1.7.4 released

Postby Scott Boutwell » Tue Aug 25, 2015 11:07 am

Yeah SSL still broking between my 2 Windows 7 units. One Windows 7 Ultimate and Windows 7 Pro. Both are 32 Bit boxes.
I'm not even testing it yet between my Windows 10 and Mac OS X 10.10 units till the SSL get's figured out how to get it working.

On the Server side when I did the install. AVAST (Virus Protection) complained/sandboxed the PLUGIN but I told it to allow it. On the Client side ZERO of that. Not sure if that make any difference.

Posts: 1
Joined: Fri Aug 28, 2015 12:12 pm

Re: Synergy 1.7.4 released

Postby Gregory Gillette » Fri Aug 28, 2015 12:23 pm

I upgraded my clients and server from 1.7.3 to 1.7.4 and on my server (Win 7 Pro x64, with Synergy 1.7.4 x64) after about 30 seconds of being logged into windows Synergy crashes, and the keyboard and mouse become extremely slow / nearly unresponsive (if I press the Start key on my keyboard, it takes about 10 seconds to come up). I have to do a hard power down. I went into safe mode and disabled the Synergy service for now. I was able to copy/paste the app crash window by ssslloooowwwwlllyyyy moving the mouse, and patiently copy/pasting it into a txt file:

Problem signature:
Problem Event Name: APPCRASH
Application Name: synergys.exe
Application Version: 0.0.0.0
Application Timestamp: 55c53ad1
Fault Module Name: LIBEAY32.dll
Fault Module Version: 1.0.2.0
Fault Module Timestamp: 550d736a
Exception Code: c0000005
Exception Offset: 000000000009e3c3
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 442b
Additional Information 2: 442b2fbb7767c47a5a6669e5cf588b36
Additional Information 3: 39c8
Additional Information 4: 39c88b78dbbe535f2ac40ac42b2352b5

Posts: 10
Joined: Mon May 11, 2015 12:58 pm

Re: Synergy 1.7.4 released

Postby Mark Richter » Fri Aug 28, 2015 5:00 pm

As with 1.72 and 1.73, I installed 1.74 on my Xubuntu server and my Windows 7 client and I get nothing but errors.

I made the mistake of erasing my 1.73 installations, which were working, and now I don't even remember how to turn off the SSL, which appears to be what is screwing this release up.

Just once I'd like to see an upgrade that doesn't break everything.

So what diagnostics do I need to get this resolved?

:cry:

Posts: 10
Joined: Mon May 11, 2015 12:58 pm

Re: Synergy 1.7.4 released

Postby Mark Richter » Mon Aug 31, 2015 11:15 am

I remembered.

This still really make me wonder what's so wrong with the SSL implementation that it never works....

:roll:

Posts: 1
Joined: Mon Sep 07, 2015 5:30 pm

Re: Synergy 1.7.4 released

Postby Javier Archila » Mon Sep 07, 2015 5:36 pm

I don't understand why whoever upgrade this software, ruins everything on it, It was just fine, now nothing works, I'm not going to post any technical info, just because if the developers know what are they doing we the users shouldn't have any problems, I just can say, I will not recommend this to NO BODY, its horrible. Just plain horrible.

Posts: 1
Joined: Fri Sep 11, 2015 11:40 am

Re: Synergy 1.7.4 released

Postby Dave Tropeano » Fri Sep 11, 2015 11:43 am

1.7.4 has been running fine for me on Windows 10 (server) and OSX Yosemite (client) until yesterday. Now the client is losing connection with the server (win 10) every few seconds. MS pushed an updates to Windows 10 a few days ago -- not sure if that has anything to do with this.

Is anyone else experiencing similar behavior?

Posts: 1
Joined: Fri Sep 18, 2015 6:54 am

Re: Synergy 1.7.4 released

Postby ACC » Fri Sep 18, 2015 7:13 am

Disappointed.

I've been using synergy for a very long time. If I had to put a year to it - might be something like 2008 but I think I'm being conservative. I've tried to be patient - really. I was excited to read the post about 1.7.4 fixing stuff - but I've installed it - tried it out. No longer excited and just plain disappointed.

Back when I first started using Synergy - it just worked. Yes I had to manually setup an ssh tunnel - but it worked.

Now it sucks (see below for a brief list what I define as "sucks") regardless of whether I try to deal with the the "inbuilt" security or establish my own ssh tunnel:
  • Jittery
  • Unresponsive
  • Slow
  • Overall inconsistent mouse movement
  • Generally unusable

I'm going to try and scrounge around for some of the 7 or so year old builds. Way better than this new stuff.

Posts: 76
Joined: Thu Jul 02, 2015 3:02 pm

Re: Synergy 1.7.4 released

Postby Brian S. » Sun Sep 20, 2015 5:36 pm

I see that there are several posts here about user technical problems but this is an "announcement" thread. If we start doing tech support here on each issue, the information will be mingled together and it will be confusing. I hope that anyone still having an issue will start a separate conversation in the appropriate part of the forum (Configuration, Connectivity...) with all the details needed for troubleshooting (such as debug log from Synergy and screenshot of a resource monitor's output if there is a performance problem...).

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest